No Green Border around Comodo Dragon when sandboxed FV [M958]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Start Comodo Dragon as sandboxed FV either by starting the virtual mode inside CD menu or via Comodo Firewall Sandbox menu after a sandbox reset. The effect is the same.
    2:No Green border is shown around Comodo Dragon
  • If not obvious, what U expected to happen:
    Green border around Comodo Dragon to show its sandboxed by Comodo
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    Comodo Dragon 31.1.0
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    This started happening after the last update. The previous version was working fine.
    I tried disabling extensions, resetting the browser and sandbox, and uninstalling and reinstalling Comodo Firewall. I formatted my pc with all the latest updates and no other software except Comodo Firewall. None of this helped.
    A full dump, made using KillSwitch when Comodo Dragon was running virtualized, can be downloaded from here:
    Also, note that the when sandboxed as FV files cannot be uploaded or saved from sites and Adobe Flash Player(Latest version) plugin fails to load randomly in websites with flash content.

A video showing this issue can be seen here:


[ol]- Exact CIS version & configuration:
Comodo Firewall 7.0.315459.4132

  • Modules enabled & level:
    Firewall with default settings plus all advanced settings turned on
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Win 8.1 Pro 64bit with all updates with admin rights
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=Zemana, Malwarebytes AntiExploit, Avast Free b=None

[attachment deleted by admin]

Is this problem specific to Comodo Dragon? If not, please list all browsers on your system which it happens for.


It is only CD specific. Firefox has the green border.

In that case please create a new Full Dump, run while CD is running virtualized without the Green border. The previous one was for Ice Dragon. Then upload that to a file sharing site and provide me with a download link.


Edited the post. The dump file was for Comodo Dragon.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Not fixed as well

Thank you for checking this. I have updated the tracker.

Please update the tracker again and add this video. I was asked to submit it.

Thank you. I have posted the video in the tracker and added it to the first post.

Can you also please post a screenshot of your Sandbox settings to the first post. This may be helpful for the devs.


[attachment deleted by admin]

Thank you. I have updated the first post.

Hi,christarzan, is this issue can be reproduced on your computer now?

Yes. I have formatted my pc twice or thrice since then. The same problem exist.

The devs have not marked this as Fixed in the tracker. However, sometimes bugs are fixed by the release of new versions, but not marked as Fixed in the tracker.

If you are able please check with the newest version (CIS version and let me know if this is fixed on your computer with that version.

Thank you.

I’ve marked this issue as a duplicate of Bug 1066. I will move this report to “Resolved/Outdated Issues” section.