Nintendo Wi-Fi USB connector with Comodo.

Hello, I am trying Comodo for the first time.

How do I configure it to let my Nintendo Wii access the Internet with the Nintendo Wi-Fi USB connector?


Kinda long see if you can follow me. Basically when the nintendo ap asks for online permission. Allow it. Run the define a new trusted network wizard. After that add a new trusted zone for it with the wifi ip address and your good to go. This is how I have mine setup.

Is that all you did?

It doesn’t work for me… There must me something missing, because if I shutdown Comodo it works fine.
Here are my settings:

Thanks for the help :slight_smile:

When you added a new zone. For the start range. You put in the wifi adapters ip number accept for the last number. It needs to be 0. Then on the end range. You put the full wifi adapter ip address in. Let me know if you done this? If you did. Sometimes it takes a few tries for the ds to find the adapter and everything to sync with eachother. Also try a reboot.

Well, I didn’t initially add a new zone because there was already one created automatically, with the full range to

But now I added one like you said, and it still doesn’t work.
See the settings:

Did you add some rules for ports like it says on this page?

Ive never had to do any of that. Same with Zonealarm when it was installed on my pc before Comodo.

ok, weird…
ZoneAlarm didn’t work out-of-the-box neither, I had to mess around with the config and finally managed to make it work. But then I re-installed WindowsXP and now I can’t get ZoneAlarm to work, so that’s why I’m trying Comodo.

Do you have Service Pack 2 installed?

Well, it is definitively the Network Monitor that is screwing up. Because if I turn it off, it works.

What I don’t understand, is that when it’s on, there is nothing logged when my Nintendo tries to connect. If the last rule really blocked something, it should be logged right?

So the Network Monitor must be doing something more than just the rules there…

I deleted the last rule (the only one that blocks something) and it works. So that’s exactly like turning off the Network Monitor.

And when I re-create that blocking rule, it stops working, but nothing is logged.
Sounds like a bug?

At least if I could see what’s blocked, I could create a rule for it.

Zonealarm uses more resources and it slowed my connection down. Overall I do like Comodo. But I must admit. ZA is ALOT more stable and reliable. This Comodo is buggy. Anyways. I do have SP2 installed. Head on over to the ZA forums on how to do a clean install and make sure everything is uninstalled.

Kinda sounds like a bug. Maybe a Comodo tech can chime in on this. This sounds a little tricky.

Looking more at your settings. Are you on dsl or cable? If your on dsl. Which it looks like you might be? This can make a difference. Im on cable.

At this point, I suggest uninstalling Comodo FW, and reinstalling. If you did not do so the first time, watch this video tutorial and follow those steps for install and setting up your zone, etc.,4766.0.html

It should be pretty much as simple as Korn said. Definitely something going on. When you install, make sure you don’t have any AV/AS/HIPS actively running. They may object to CFP being installed into the core of the OS.