NewTek LightWave and Comodo still not friends

I thought to make a bug report but the process overwhelms me, so I’ll just dump a random post here and maybe someone more patient can pursue this.

NewTek’s LightWave software behaves oddly at start up and shut down, starts up very slow sometimes, and also when closing it, the actual lightwave task sits in memory eating hundreds of megs of ram until forceably closed.

The issue ONLY occurs when Comodo is installed, and while there is oddly no mention of lightwave in this forum, i’ve read severl complaints in other forums about this, and the only solution offrered is to uninstall Comodo entirely, which cures the issues.

It would appear that at least in this case, granting an exe unlimited access, doesn’t actually grant it unlimited access.

Thank-you for your consideration.

I also had a simalar problem that might be worth mentioning in this thread. But mine was with Chomium on my 32-Bit Windows 7. I uninstalled Chomium and installed Google Chrome - and experienced the same problem. My brother also has the same problem with Google Chrome on his 64-Bit Windows 7. So I just use FF and IE mostly now.

Chromium Extensions: AdBlock 2.5.47 and Ghostery 4.0.0

cmdagent.exe does calm down after a minute or so, and allows Chromium to function. I tried removing it from D+ rules (CSP) and adding it again as a Trusted Application - it had no effect.

Try adding Lightwave installation folder to the Exclusions of Detect shellcode injections (i.e. Buffer overflow protection) and see if that makes a difference.

Thanks Eric for your response.

Unfortunately adding the Lightwave bin folder in which resides the executables and libraries to afformentioned exclusion list does not solve the problem. After exiting from Lightwave, the primary task executable ‘layout.exe’ remains actve taking up alot of memory and needs to be forceably killed via task manager.

I does appear however that starting up, and also some interprocess communicate, are now functioning normally.

Something is still wrong though.

This would be worth a bug report but since you stated in your topic start that is not an option because the process is daunting to you that is a no go.

You could consider trying the v6 beta and see if things are better with this version.