New Version blues

Can anyone please help? yesterday i tried to update V.3 to 329 but for some reason it did not work, for some everytime i ran the updater after this i was given an error msssage error 112 unable to copy file cfpconfig.exe. I then decided to remove the firewall and reinstall the latest version and this is when the true fun began. Now when i try to install the latest version, windows informs me that i already have a version of Comodo installed and would i like to uninstall it first!!! i can’t uninstall it because it ain’t there and i can’t reinstall because windows thinks it is.
I am now left with the daunting prospect of having to reinstall windows if i want to run Comodo again…PLEASE help me. (B)

Hiya… Fear not! Some of the earlier versions of CPF3’s Uninstaller didn’t remove everything. The easiest way is to Click the Start Menu and then click Search and search your computer for everything called “Comodo”. The Uninstaller has left the following.

C:/Program Files/Comodo

C:/Documents And Settings / (Username) / Application Data / Comodo

C:/Documents And Settings / All Users / Application Data / Comodo

Just delete these directories if this is the only CPF Product you’re using. If you’re using others then delete the subdirectories in these in relation to the Firewall.

I personally also run CCleaner (the registry Cleanup) once I’ve uninstalled anything just to Keep my registry clean of errors etc…

Anyway, once you’ve done that, reboot and then install the new version!


I think this will do it for you here is the zip link if you can not find it Comodo Forum

That’s the uninstall procedure for version 2.x, here’s the one for version 3:,17220.0.html


Nope i tried everything and the only sure fire way was to reinstall windows…never mind, these thing happen and reinstalling windows ain’t such a bad thing :SMLR