New User -- Frustration Level Rising

Downloaded CPF three days ago – uninstalled my expired McAfee PFP and installed Comodo 2. Intallation went without a hitch, the product passed all the tests available on the net with flying colors and I was very pleased. That is, until I tried to connect to ANY https site or upload pictures or a comment to any forum I tried. (I may have to turn it off to upload this as well). It also seems to be blocking my McAfee VS updates. I have checked and rechecked the permissions utill I am cross-eyed but to no avail. I am on the edge of uninstalling it and spending good money for an inferior product.

If it’s any help, I am running XP SP2 (home) with all the latest patches, Spyware Doctor 3.5, and McAfee VS 10. All running on a 3.2 GHz pentium, with 1 Gb of ram, and a DSL connectction with a FW.

HELP before my patience is gone and I am back with (ugh) McAfee. >:(

Hi this is probably about ICMP FRAGMENATION NEEDED messages problem.

Please follow the instructions in the post below and let us know if it solved your problem:
https://forums.comodo.com/index.php/topic,626.msg3865.html#msg3865

Egemen