New Install - Comodo not blocking anything

Hi! Just downloaded and installed Comodo FireWall yesterday. On install, I selected the option for max defense, thus I was expecting quite a few pop-ups everytime I tried to do anything. Instead, I’ve received no popups and all applications seem to have full access to the internet.

My first thought was that everything already installed on the machine has full access by default. But looking at the default configuration, it seems that only Comodo and Windows have default access. My second thought is that maybe everything has outgoing permission by default. However, I have unable to find a checkbox somewhere that says that. I did find a checkbox saying this machine was an internet gateway and unchecked that.

So my basic question is how do you get Comodo to start blocking?


Did you switch Defense+ to paranoid mode?

Also, did you switch the firewall to custom policy?

Short answer is … not a clue!

When prompted on the install, I selected the “maximum” option. It had 3 choices, the middle one was the default and I selected maximum. My apologies for not recalling the exact text on the installation dialog box.

After installation, my only change was to uncheck “This computer is an internet connection gateway” within the behavioral settings dialog box.

Other than that one change, Comodo is running with the default installation configuration.

Ok, in that case CIS is trusting any files which are either in its whitelist or are digitally signed by vendors which have been certified to be safe by Comodo.

If you wish to have further control, although please do not that you will receive many more popups, you can change Defense+ to paranoid mode and the firewall to custom policy mode.

To be honest, I was expecting some popups upon installing a new firewall. Thus far, though, my ONLY popup is an advertisement to join Comodo’s facebook page! :frowning:

I will give your settings a try and see how that works out.

Thank you for your assistance!!

To be clear, the settings I use are described in this article.

To me, as long as the protection is very high (as it is with my advised configuration), the less popups the better. :wink: