new definitions

Is it just me or does Comodo NOT release the actual updated definitions listed on their updates.
if you go to this download page

Latest Database Version:
is NEVER the same as the file you download.

whats the point in telling people it is a specific version when its NOT ?

i mean if it is version 22569 tell people its version 22569
do not say it is 22591 and give them version 22569 instead, whats the point in that ?

I see 22593 on the site, was at 22591. After initiation an update 22593.

hi aim4it,
i’m using cis version 5.12 and like many have had trouble getting it to update definitions.
i just tried downloading it and do the manually activation via safe mode then rebooting.

Now the page said “Latest Database Version: 22597” but after rebooting it tells me i have 22569
not 22597. i try clicking the update again they download but on finalizing it stays [at]90% with 50% cpu usage, then fails.

i just think if it says the latest version is 22597 thats what should be downloaded, not 22569.

*Also they say they update every 2 days… last update i got was june 24th (3 days ago not 2)
this tells me comodo does NOT update regular or as listed.

Current database version: 22600 on my 8.2 system.

Hi John Buchanan,
seems its only working for newer cis versions.
i reinstalled cis 5.12 tried to update from the default #1 version of definitions, of course that failed.
typical definition update failure message, so tried to download the latest one again which said
Latest Database Version: 22600 but after replacing the bases.cav files in safe mode again,
i only walked away with version 22569

The confusion stems from the advertised version is not identical to what version the full A/V defs is.

The advertised version is the latest full + incremental updates. Currently that is 22612.

So if you install the current bases.cav and ABOUT shows 22569, then after out-of-date flag is thrown on the play, click update now and incrementals should download and after it spins its gears at 90% will finish at v22612.

Are you saying that it fails doing the update after you installed the latest full A/V defs, and ABOUT shows v22569?

hi WxMan1, sorry its taken me a while to reply.
But Yes that is exactly what I mean.
the about will only show the latest full A/V def’s, and fails on any attempt at the increment updates.
so it leaves me with just the installed latest full A/V file i downloaded.