New Avira Causes Tray Icon GUI Issue [RESOLVED]

New Avira PE Premium seems to cause a GUI issue with the tray Icon.

It appears about 2/3rds the size and is the icon you see on your desktop rather than just the shield with a checkmark.

Just a strange annomily that I noticed today.


I have Avira PE Premium and I’m not seeing any problems with the Comodo firewall tray icon.


Avira premium 8 + comodo latest version here and no problems.

Avira8 personal and no problems either. So it looks like the OP has a troubleshooting problem and something somewhat unique to his computer. But question to OP, other than a malformed icon, is there any loss of avira functionality?

And two thoughts. (1) There are programs that will rebuild your shell icon cache. Have you tried one of those? I think tweaKUI is one such, regseeker is another. (2) Have you tried unistalling and then reinstalling comodo?

I am also using Avira v8 Free version and also have the normal Comodo task bar shield icon.

Avira Premium 8 and Comodo 3.0 no issues…

No issues with Avira or CPF itself, just noticed the smaller icon was all. Must be related to my XP Pro Laptop then…

Thanks for your replies.

I am running Avira Premium and Comodo on both my laptop and desktop. The Avira icon only seems bigger cause it has a box around it where as Comodo doesn’t. I think thats what you mean.

Hey Vettetech what’s shaken? LOL. Just wanted to add that Comodo is running well with Avira and Mamutu here. I know V, I don’t need Mamutu with Comodo, but I like it. LOL. Take care.

More layers doesn’t mean better security. You get that from Wilders.

Yeah I know people that only use an AV and never seem to get infected. I’m just addicted to security software that’s all. LOL. Seriously I realize Comodo is enough protection almost in and of itself, but I like having Mamutu installed as well. I will add that this release of CFP runs very light. No noticeable browser or PC slowdowns as of yet. I was worried about problems between it and Avira’s WebGuard, but everything seems fine. Do you also have the WebGuard installed in Avira?

Of course I have the web guard installed.

That’s probably what’s happening…

Anyway, issue resolved… I’ll close this thread.