Network Problems.

Hope somebody can help me.
I’m running a home network and since installing CPF I haven’t been able to connect with my other PC. It can connect to mine but I can’t connect ot it.
Have tried looking thru the posts and tried going here:
but nothing seems to work. Here’s a screenshot of my network rules.
Hope someone can help.
Peter. (B)

[attachment deleted by admin]

Do you have enabled the option “Secure the host while booting”? It can cause problems with lans. If yes disable it and reboot.

After that if you are still having problems, disable the option “Monitor DNS queries”

Both options are under the “advanced” panel

Please read my thread on the same problem [url],639.msg4071.html#msg4071[/url]

My solutions were:

  • unchecking the “Secure the host while booting” as pandlouk suggested
  • and setting up my “Network Rules” properly

Thanks guys for your replies.
"Secure the host " was unchecked, I tried unchecking DNS but it didn’t make any difference.
The rules are as follows:
You are right the default and wizard rules are as following:
Allow, IP Out, Any, Zone:Home, Any
Allow, IP In, Zone:Home, Any, Any
Allow, IP Out, Any, Any, Any
Block Ip In, Any, Any, Any
Still no joy.Any other ideas.

Make sure you block rule has Create an alert if this rule is fired set. Reboot, and check the logs (under activity). Post what is being blocked… easier to export the log and copy from it.