network not working properly {vista}

Installed Comodo Internet Security. Vista Home Preimum, Turned off windows firewall, Disabled windows defender.
Still not working properly. Is there anything I need to shut off or any changes in Vista.

Hi Rick, I’m using Vista Home premium x64 and installed CIS for the 64 bit version and am having no problem at all.

I don’t even shut down any Vista origin security application…

Holidayrick. Can you describe your problem in more detail?

What is not working properly? Are you on 32 or 64 bits version? What other security apps do you have installed and running in the background?

If I knew what the problem is, I could fix it. What and where should I look for security. Such as what kind of security ?

You mention CIS is not functioning properly. What is going on? Are you not able to connect to the web? Are some applications not connecting? Are apps not running…etc?

I uninstalled CIS. It would say network firewall not working properly. I could get out onto the internet. I didn’t see a problem. But if it’s not working properly, that’s not good either. I would like to use CIS. Any suggestion’s ? How can this eroor be fixed.

First thing to try when you see that message is to run the Diagnostic wizard under Miscellaneous. See if that helps or not.

Since you are already uninstalled try this manual clean up before installing again:;msg270870#msg270870 .

I did run disgnostics and it wants to install CA Limited

referring to this topic i have a bit similar problem perhaps…
installed latest comodo internet security on my laptop (vista home premium sp1),
it installs fine and all,but when i open the main screen,it says in summary
“The network firewall is not functioning properly!”

I click on “Run Diagnostics” it says it has found some problems with installation, and
if I want them fixed…
I choose yes…
It goes about for a while and says …
“The diagnostics utility could not fix some of the problems.
Would you like to create a diagnosis report?”
I choose yes and check the report… nothing else there than the running processes or something,
no information about the possible problems…
I would really like to get this solved cause I’m seriously considering buying this great piece of software.

What other secuity applications are running in the background? Try disabling them. Does that help?

When the above doesn’thelp are you willing to try a total clean install? This is the drill:

Start with exporting your configuration to a folder that is not part of the Comodo folder under Program Files. This way you can restore your configuration after the reinstall.

Uninstall CIS and reboot. Then run Comodo System Cleaner to get rid off registry keys.

Then delete the Comodo folders under Program Files, Program Files\Common Files, C:\Documents and Settings\All Users\Application Data\ . For Vista/Win7
Users%username%\appdata\local, Users%username%\appdata\roaming\ and \Users%username%\appdata\local\virtual store

To be even more thorough open Device Manager and set it to show hidden devices under menu option View. Then see if there are Comodo driver(s) left in non Plug and Play drivers. If so select the driver → click right → uninstall and reboot.

Now delete the following:
C:\boot.ini.comodofirewall (this file may not exist).
WARNING: Do not mistakenly remove the original “boot.ini”.

Now you should be good to go and give the install a try.

thanks for your reply and guidance…
i did everything as you suggested but it still keeps on saying the same :C
the computer did have earlier norton internet security which expired,and i uninstalled it with
norton’s own uninstaller,but when i look at the windows registry i can see there is a LOT
of norton’s unneeded stuff left,which even comodo cleaner doesn’t remove…

What version of CIS are you running?

To get rid of Norton remnants: .

I downloaded the latest CIS and installed it…
About Norton “Removal” Tool…
That’s exactly what I used, but it certainly does NOT remove the garbage off the windows registry. :wink:
But I found an freeware wonder called “Regseeker” which finds like them all entries, which other so-called
“registry cleaners” don’t…
I will keep on trying.
Thanks for your help.

Just Have a Look At This Post

This Might Help You In Solving The Issue

I’ve got Vista Home Premium, I installed Comodo Firewall only,
with AVG 8 Antivirus (was installed previously)
and Windows Defender (was installed previously).

I disabled Windows Firewall. That’s the only change I made.
Comodo firewall seems to be functioning correctly.

I changed Network Security Policy settings as follows:-

  1. system >> Outgoing only.
  2. svchost >> Outgoing only

Because Comodo firewall is so flexible I think the network policy
settings need to be ‘spot on’ ! Otherwise, strange things can happen.

But I would rate it as one of the best firewalls available
because of the control it gives you.

Dunno what you mean with that coz that’s the version i have installed… and yes ofcourse,
i have disabled windows firewall/defender/etc.