Network folder backup, invalid user credentials


Yesterday I installed Comodo Backup 3 on my windows 7 PC. I have a shared folder on my windows server 2003. The users “Everyone” and administrator have full control on this folder.

When I select this folder in Comodo to backup to it asks me for a username and password. But if I fill out my user credentials it tells me they are invalid. I’m sure I fill out the right credentials. Even tried to at my domain prior to the username etc.

Can you help me please? I would like to get this working, because I like the GUI of this program.

Thanks in advance,


You can try to type “Everyone” with no password when being asked for credentials.
If this still doesn’t work you can map the network location with a drive letter using cmd.exe:

net use X: \computername\sharename password /user:userName

Password is optional.
If you have UAC on, you will have to run cmd.exe as administrator.
This will make the network location visible in CB as a destination in ‘My Computer’.

The network issues will be fixed in next release.


Thanks it works now. I used the net use command to assign a disk drive to the shared folder and now it works.

Thanks again, looking forward to the next update. Great program and support.