NetLimiter service don't work.

As the title suggests, the NetLimiter service, does not work.
More exactly, the last update of the C.I.S., the vers. (in my case the x64 version, because i have Windows 7 x64 SP1 installed) it would seem that creates a conflict with the NetLimiter service (the vers. ), when I try to start the main program, “NLClientApp.exe”, the program then announced that there was a problem with the service, “nlsvc.exe”, exactly:"
Failed to connect to Netlimiter service. Host Name: execution of failed service. (Check event viewer for more details)", so here, this error: "

  • System

    • Provider

    [ Name] NetLimiter 3 BaseCli

    • EventID 1000

    [ Qualifiers] 0

    Level 2

    Task 0

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2016-11-18T04:48:22.000000000Z

    EventRecordID 142

    Channel NetLimiter 3

    Computer PC-Home-01


  • EventData

    5000 NetLimiter.NLBaseClient.1147 Failed to connect to NetLimiter service. 1 Esecuzione del server non riuscito. NetLimiter.NLBaseClient.235

I tried reinstalling several times NetLimiter but I have not solved, in addition, “now I can say with certainty”, having re-installed, for other reasons, even in this case several times the operating system where the previous version of CIS had installed, not finding any malfunction with NetLimiter, but immediately after the update with the latest upgrade of the C.I.S., I immediately had problems with NetLimiter, with the same kind of mistake that I have explained before and transcribed.

Thanks and good job.

check CIS logs to see if CIS is blocking anyting, check the defense+/HIPS events and sandbox events.

Here are the logs that I found, in .zip, in the format “Windows Event Log”, thanks again.

P.S. I checked all the settings/events within the C.I.S., but nothing, everything is alright. In addition I also place my configuration of C.I.S., here the link, always in .zip format:

Please check with Comodo Internet Security V10.0.0.6071 Beta thanks.