Need Help with Vuze

I’m sure you’ve received countless amounts of similar cases, but I’ve tried everything and my Vuze’s NAT is still stuck in Firewalled status.

I’ve tried the following solutions: (current settings are identical to this one)

and even this one:;msg203707

I am currently running version 3.9.95 and I am stumped.
Just for your interest, the firewall rules are still active to allow outgoing and incoming TCP and UDP connections. I have for one reason or another, two Azureus.exe in two different directories, and I copied the same set of rules for each. The only difference that I am aware of is that one is under the Vuze folder and the other is under Azureus, whether it makes sense, I’ll leave that up to you.

My ports were forwarded before I installed Comodo CIS. I think I should also mention that I had Norton before I switched over. My Vuze is currently receiving from port 65530 TCP and UDP while using port 80 for HTTP seeding.

My current Internet service provider is Bell Sympatico (Canadian), and I am using a wireless adapter from TP-Link model TL-WN650G [at] 54 Mbps.

I appreciate all the help I can get.
Thank you in advance.

[modified to attach a screenshot of current settings]

[attachment deleted by admin]

If your using a router then you need to port forward that. Then simply just make Vuze trusted in D+ and the firewall.

Did you also make Global Rules to open the ports for Vuze? Can you show us your Global Rules?

to: Vettetech
To the best of my knowledge, I made sure that port 65530 for both TCP and UDP are forwarded (its been a regular routine for me ever since I get new bittorrent clients).

If I read your proposal correctly, that means I can scrap all that crazy TCP and UDP rules in the firewall and just tell both the firewall and D+ to treat the application as a trusted application?

I’ve attached a screenshot of the ports forwarded in case you wanted some visuals. (sshot003.jpg)

to: EricJH
Yes, I have set the Global Rules to allow the ports for Vuze unless I’m doing something wrong, please see attached for screenshot. (sshot002.jpg)

Thank to you both for spending your time with this issue.

As of this moment, I’ve set both Azureus.exe as Trusted Applications under D+, but not in the firewall just yet.

[attachment deleted by admin]

Trusted under the firewall and D+ is fine. Your router is whats important and you already took care of that.

Alright, so I’ve put both Azureus.exe as Trusted Applications and everything is still Firewalled. I also figured out that it is actually the Azureus.exe under Vuze directory that is actually doing anything, but just in case I’ve applied every action to both exe’s.

Just out of curiosity, I ran uTorrent to see if it is experiencing the same problem, and to none-of-my-surprise that it is. The router is provider-specific, meaning the ISP is using their own and not by some other company like Scientific Atlanta. In the screenshot (in the previous post), that is all I had to do to forward the two ports used by the clients, so I cannot figure out what went wrong.


If it interests you, I am connected to one router, which is the Bell Sympatico 2WIRE G-Router

Disable CIS and see what happens.

I have finally came to a conclusion, and the problem was not related to Comodo at all.
I conducted a check including disabling CIS just as Vettetech suggested, but I later found out that it was totally not related to Comodo, in fact, there were no firewall problems at all.

In the midst of my frustration, I ran my own list of checks that I used back when I was using uTorrent and I should really slap and kick myself for what I found.

The Issue?

Ports were forwarded on router, but forwarded to my OLD IP back when I was using a wired connection instead of wireless like I am now.


Removed my old IP from the privileged list and put my new IP in and voila! Green across board.

I laughed really hard when I found that out. Sorry guys for taking you guys out on a wild goose chase, I never thought it would end like this.

lol geez, and to think I’m the computer guru of my house. I should really reconsider my title XD

Thanks for your help guys.

I’ve attached a picture showing what went wrong, if any of you are ever interested.

[attachment deleted by admin]

Glad you solved it. It’s only human to make these mistakes every now and then.