Need help with Diagnostics Report, please

My system has been a bit wonky the last few days (slower than normal, several seemingly unrelated errors). I couldn’t think of any recent changes, so decided to run a CIS Diagnostics. Diagnostics didn’t fix anything but provided me with the attached report. If I’m reading correctly the only error is in the failure of CIS Diagnostics. A clean re-install yields the same behavior. Any help is appreciated.

XP 32 SP3, 3.5 GB RAM, CIS 7.0.317799.4142 AV, FW, SB, D+, no other real time security program

[attachment deleted by admin]

See if reinstalling CIS following Most Effective Way to Reinstall CIS to Avoid/Fix Problems by my colleague Chiron brings a solution.

Thanks for reply, EricJH. I have read Chiron’s guide many times and follow it as a standard routine.

Since my last post, I have restored a disk image from 2014-05-31. My system is working normally again, but CIS Diagnostics still cannot complete. Other than the “failed” entry in the report, you don’t notice anything untoward?

[attachment deleted by admin]

Could you attach the diagnostics report? When starting your computer does CIS report it is not functioning properly? Is that the reason you are running Diagnostics?

Since you are following Chiron’s guide we can exclude the influence of security programs installed in the past. Do you currently have another security program installed that runs in the background?

No, no popups from CIS. I originally ran CIS Diagnostics because my system became sluggish as I reported in my original post. The first CIS Diagnostics Report is attached to that post. I am now attaching a report I just ran today to this post. Note that since I restored the image of 2014-05-31, my system is running normally again.

Well, I did find CryptoPrevent portable. The program immunizes against many variants of CryptoLocker. There is no running service or process, though. Still, I unapplied all protection, rebooted, and had the same issue with CIS Diagnostics. I had added CryptoLocker portable to trusted files in CIS when I “installed” it.


[attachment deleted by admin]

The CryptoPrevent link above doesn’t work if you use Comodo DNS. I guess it’s picking up the s^^t word as profanity? Don’t know. The correct URL is

[attachment deleted by admin]

Nope. That doesn’t work either. Time to get rid of Comodo DNS. Just Google CryptoPrevent.

The problem rather seems to be that the Comodo forums software is blocking a certain “bad word” in the given link, LOL.


Just leave out the * to succeed.

Kind regards, REBOL. :slight_smile:

Thanks, REBOL. :slight_smile:

Edit: Nope. Doesn’t work. Who cares? I’m done fighting with Comodo for today. Maybe tomorrow.

Maybe you’d like to try the following programs if the problem persists? (In the given order)

Kind regards, REBOL. :slight_smile:

Hmm… If Comodo forum software blocks the s**t word, why is it showing in my attachment name?

But seriously, I will check out the links you have kindly provided. Please note: The current OS build date is 2014-05-15, so I’m not expecting too much.


[attachment deleted by admin]

Well, it is not. It is showing “rubbish” instead…

Kind regards, REBOL. :slight_smile:

Edit: I see, you meant that .png file link posted above… Well, I don’t know why this wasn’t changed. Maybe the “word censoring” works only on site links and text content?

Yes, I know it was showing as I have a screenshot to prove it! But we’re way OT here. I’m trying to get an issue resolved with CIS Diagnostics. Please re-read this topic, if necessary. Thanks.

I’d really recommend using Auslogics Registry Cleaner after uninstalling / before reinstalling CIS.

Also it might be a good idea to do a check with Autoruns v 12 before reinstalling CIS.

Kind regards, REBOL. :slight_smile:

Well, I never uninstall or reinstall CIS. Instead, I install CIS on a fresh OS disk image, after I have updated drivers and MS updates.

Sorry REBOL: You have provided absolutely nothing of any use to me. Please go play elsewhere.

Well, sad to hear, but, you know, I just TRIED to possibly be of any help to you, as in your first post you were reporting the following problems:

Obviously that’s not the case. Not a problem, though.

Rest assured I won’t ever try to help you again after these kind words from you, Carlson. :slight_smile:
“Forgive me” for having tried, though.


You’ve a lot of nerve, REBOL. You call yourself “helping someone” by recommending dangerous registry cleaners and Junkware Removal Tools for a three week old build of an operating system? And AdwCleaner? CIS Diagnostics won’t run because of an adware toolbar? Ha! You know nothing, or I’m suspecting you didn’t even read or comprehend what you read in this topic. But, you’re not alone: In Reply 3, EricJH, Global Moderator and Comodo Hero, asks for the same diagnostics report that I had already attached to the OP. Huh? Does anyone read before posting?

Comodo must reward frequent posters, somehow. But I’m looking for quality, not quantity. Thanks, anyway.

I have requested this topic be locked.