My Pending Files empty

Everything seems to be running ok except My Pending Files shows 1 file waiting (this number has not changed in a week) and when I click to review and move to My Own Safe Files the log is empty.

This morning I downloaded and installed some Microsoft Updates as well as attempted to install Microsoft Live Desktop (wlsetup-web.exe) the installation did not install all the features I wanted, only a few. I even had my settings on Training mode and Installation mode.

I decided to check and see if I needed to ‘approve’ some files and attempt another install and I see I still have only 1 file in the Pending log which does not show up (even before installation attempt). Log empty.

I have decided not to attempt a 2nd install of MS Live Desktop until my empty log issue is resolved. Should I remove Comodo and reinstall later? I have searched the forums here and have not found any posts addressing this issue. Similar but not exact.

Please advise,

aka: Girl_Geek2001

Also, I noticed that My Own Safe Files log is empty and I have added many many files/entries to this list and the log had populated in the past.

Another note… My Blocked Files does populate but with a much shorter list than should appear.

I think anything in the comodo safe list and trusted signed applications automatically disappear from my pending files and my safe files. They are known to be safe.

Ok, that explains why todays updates did not appear in there as they usually do… at least the temp files had appeared in there in the past. However, it does not explain why on the Summary page/tab shows 1 file awaiting review but the log is empty.


Okay, I am deleting my separate thread because it sounds like this is the same issue that I am having… but with 54 awaiting review…

Guess you will be waiting an answer here with me. Bring a sleeping bag, I have a feeling we are in for a long wait. ???

Hi people,

Sorry I don’t have a solution for you, ATM.

But In the interest of getting help sooner, It is always good to include info such as…
Your Operating System.
Which version of CIS.
Did you notice the change in behavior after something specific, like an update or version upgrade?

Me thinks many of us don’t use Clean PC Mode.
Please provide any more info you can please and I will ask if some other mods have an idea.

Thanks Later

I will happily provide more information. This issue is happening on a Striker II Extreme computer running XP with SP3 that is used for gaming. I do run it in Clean Mode as well as running Avast along side Comodo (which I have never had any problems with the 2 running peacefully in the past and don’t feel this is connected). I do however allow Microsoft Updates to run and install on its own which there have been several in the past couple weeks.

PC Build: Striker II Extreme
OS: XP running SP3
Other large apps: MS Office 2003 Suite, Avast AV, Spybot S&D
Comodo info
Prod Ver: 3.8.65951.477
Virus Sig: 1140

Another thing I noticed that started happening not too long ago is the virus engine will not scan on command. Meaning, if I want to scan one file and right click on that file and choose Scan using Comodo I get an error stating virus engine not running or something similar. This does not happen every time and if I reboot it will scan said file.

If there is a log or config file you would like to review please let me know and I will send/upload post haste. :smiley:

Edit: I do not over clock this machine and use standard drivers downloaded from the HW makers. No odd ball setups.

I am using Comodo Internet Security version 3.8.65951.477 and running in Clean PC mode although I have tried training mode, and even disabled but nothing worked.

@Girl_Geek2001. Try disabling Avast and see what happens. I came across possible bug for the upcoming 3.9 that may involve Avast not letting CIS show network traffic for I.E. and Firefox. That will be fixed in an upcoming release of 3.9RC 2 next Thursday.

When disabling does not help would you mind uninstalling Avast to see if that changes things or not? You would need to install another AV solution. Or you could wait until Thursday to install the 3.9 RC2…

The files in the my pending list don’t just disappear. They go by purging them, do a look up or just deleting them.

@ zhangrief. What AV do you use? Only the one in CIS?

Yes, only the one in CIS.

Would you be willing to try a clean install? If so proceed as follows:

Start with exporting your configuration to a folder that is not part of the Comodo folder under Program Files. This way you can restore your configuration after the reinstall.

[quote]Uninstall CIS and reboot. Then run Comodo System Cleaner to get rid off registry keys.

Then delete the Comodo folders under Program Files, Program Files\Common Files, C:\Documents and Settings\All Users\Application Data\ .
For Vista/Win7
Users%username%\appdata\local, Users%username%\appdata\roaming\ and \Users%username%\appdata\local\virtual store

To be even more thorough open Device Manager and set it to show hidden devices under menu option View. Then see if there are Comodo driver(s) left in non Plug and Play drivers. If so select the driver → click right → uninstall and reboot.

Now delete the following:
C:\boot.ini.comodofirewall (this file may not exist).
WARNING: Do not mistakenly remove the original “boot.ini”.

CSC forgets the following registry keys:
HKEY_CURRENT_USER\Software\ComodoGroup\CFP and HKEY_CURRENT_USER\Software\ComodoGroup\Comodo Internet Security
HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro
HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro
*(If you have other Comodo products installed, delete only the values
for CFP)
Delete them by hand.

Now you are good to go for a clean install.

Love the warning about the boot.ini! :slight_smile:

Well Doc, if you really think cutting my arm off to fix the hang nail is what’s needed, okay.

I can’t imagine this ‘fix’ not working since it will remove all evidence of the files waiting to be ‘approved’. I am happy to see that I can save my settings for restoration after this lengthy process.

Thanks for your help.