MS Remote Desktop

HI all. I’ve got a question and also a comment.

I switched from ZoneAlarm (free) tonight over to Comodo and I love it. The ony specific reason I did it was that Comodo allowed me to do more tweaking of ports, IPs, etc. for control.

Now, my question. Oddly enough, my question is derived from the very reason I switched –

I’m trying to setup Remote Desktop on this PC (Windows XP Pro, SP2). There’s no other firewall running (XP’s built in module is disabled). When I went into the Network Monitor, I saw the Access Control List (or that’s what I’d call it). I added a rule to allow “Any” IP, using TCP (In or Out). Source: 3389 Remote: 3389. Since RDP only uses that port, it seemed sufficient. However, it wouldn’t work.

So I switched the Source port to “Any” and left the Remote port as 3389. It worked. ???

On another firewall I only had to open 3389 for both source and Remote and it worked ok.

Any suggestions? Is there a better way to create this rule?

You did fine.

Here is a topic for MS Remote desktop,791.0.html,791.msg7147.html#msg7147