mobile broadband

Hope someone can help me. Have installed a mobile broadband but even though I have requested commodo firewall to allow this application, it refuses to do so. What am I doing wrong?

Welcome to the forums, galway girl!

I’ve moved your topic into the Firewall v3 help forum.

With regard to your question, the first thing that needs to be checked is what is in your firewall log. Open CFP, and click Firewall → Common Tasks, View Firewall Events. It would probably be easiest to post a screenshot of the log. To do that, maximize the window, and then press alt-prntscrn to copy the window image to the system clipboard. Open Paint (Start → All Programs, Accessories, Paint), and then cntl-v to paste the image. Save as a JPG or GIF file. And then attach that file when you post.

Thank you, grue155. Apologies for posting my query to the incorrect titled forum. Your reply has been very clear even to a novice like me.

However, when saving the document I wasnt given the choice of JPG or GIF so I have saved it as a pdf doc. Hope this is ok.

Once again, thanks very much

Galway girl

[attachment deleted by admin]

Thank you.

It looks like I’ll need to move your topic again. Your screenshot shows that you have CFP v2, and not v3, so I’ll move your topic to the v2 Help forum. Sorry about that.

On a CFP v2 firewall, to check the logs you click Activity → Logs. If you could post a screenshot of that page?

And since CFP v2 is something of a different product from v3, the way it works with applications is a bit different. What’s the name of the application that is giving you the problem?

I am posting the activity logs page together with the application monitor page. The application is 02 Broadband.


Galway Girl

[attachment deleted by admin]

Let’s make a change to the CFP rules for the application ‘O2 Broadband.exe’, in case there are some networking protocols in use that are not TCP or UDP.

To make that change, click Security → Application Monitor, then click on the ‘O2 Broadband.exe’ line to highlight the line, then click Edit.

In between the pathnames at the top of the rules window, and the rule definition at the bottom of the window, is a selection button that says ‘allow all activities for this application’. Select that button. That should present just a Miscellaneous tab. Mark both the checkboxes.

Then for the pathnames check, select "skip parent check’.

Now you can click OK for the rule. This will turn off as much as CFP can turn off for the ‘O2 Broadband.exe’ application, and still provide a firewall. Without knowing what underlying protocols this app is using, it is difficult to know what settings to make. And to understand the protocols in use, would take installing a network monitor like Wireshark (, if you are curious)

Your CFP log is showing what is the normal amount of Internet ‘junk’ these days. Most of the entries look like port probes. If that is what the entries are, then CFP has properly done it’s job in keeping the packets out.