Minor GUI Bug v3.0.23.364 (all platforms) [FIXED]

32-Bit XP SP2
Defense+: Clean PC Mode
Firewall: Custom
DPI: 120

“waiting for” your review on the Summary page is missing every time it’s switched between the different pages (e.g. From Summary to Firewall or from Summary to Miscellaneous). The workaround is to either click Summary again or hover the mouse over those words and they magically reappear.

At least this one isn’t as miniscule as LA’s red dot bug ;D

[attachment deleted by admin]



Confirmed here too.


And confirmed here too.

+1 here too

im running vista sp1 & have this problem & glitcy controls

[attachment deleted by admin]

Ok then I’ll erase XP from the title

Confirmed first in release thread. :smiley: So it’s a Vista-only issue huh?

Umm… Actually, I was the first to post about this bug (look at the time stamp it’s 5 hours earlier and I stayed up late last night from my time zone) and it’s not just Vista because as you can see from my first post, I’m using XP :stuck_out_tongue:

btw should have mentioned im using x64 vista ultimate sp1. Sry, i always forget.

Ive tried reinstalling but no dice. for now ive gone back to version since its the last version that had the gui intact (apart from threatcast beta).

So then my question is - how did the devs miss such an obvious bug? :smiley:

windows vista themes is probably causing a conflict with my install. Check out my pic above, ive got the transparency border instead of the comodo blue one. Perhaps the past few releases were tested on vista basic (with no aero).

ive tried reinstalling after deleting all registry entries etc & still same problem. No prob if its just me since i can use a previous version, but if im not the only one experiencing it…

Ok, so now I can remove the x32 in the thread title also because it apparently it’s platform independent.

fieseler, I think you’re right about the borders because CFP’s native skin should take priority over other themes.

I just noticed another slight GUI glitch on the right border edge from the Miscellaneous screen, but there is no workaround that I know of.

[attachment deleted by admin]

It looks fine here with a clean install and default skin under Vista 32 SP1.

I noticed on every first CFP load, you won’t see it, but eventually if you tinker with it you should.

Bug fixed in (:CLP)