minimizing full screen applications

Hello, i sometimes have the problem that i have applications in fullscreen (e.g. games) which suddenly get minimzed to the desktop. It is really annoying when this happens while playing. I recently watched a movie and the same happend with media player classic and i recived the following notifiaction:

“focus lost to comodo firewall update”

is there a way to disable that? its rly annoying :S


You could try More \ Preferences and untick Show balloon messages.

Also for games have tried Game mode right click on the tray icon and choose Game Mode sorry you to do it manually.


hm i had this show balloon messages already unchecked… same for game mode… didnt help :frowning:

Sorry I forgot there is another topic here;msg446136#msg446136