Mezzmo Streaming to TV (DLNA) - Video hang every 5sec even CIS is off (solved)

(Solved - see second posting)

I installed Comodo CIS 7.0.317799.4142 and now I have issue with my Mezzmo Media Server and streaming to my Samsung TV.
I set the firewall rules to get my Samsung TV connected to the Mezzmo Media Server but every 5sec the Stream hang some seconds. So I turned all CIS Modules Off (Firewall, AV ect.) but the issue still remain. Every 5 seconds the stream hang around 5-10 seconds. Only when i deinstall CIS from my PC the Video Streaming working fine :frowning: Is that a bug or something else? What can I do?


I deinstalled CIS 7 again and take a close look on drivers and files they maybe resist. And I found a network driver called RRNetCap which is for Audials Video Capture.
I forget that I have the software installed somtime last year cause used it only 1 time. After a little research I found a posting in an another forum where one user tells about troubles with his upload speed in his lan environment and point it on this capture driver. Other users tells about VPN (PTPP und IPSec) issues if this RRNetCap is installed.

Well, deinstalled Audials Software and this RRNetCap driver and reinstalled CIS 7 and everything work fine now. No streaming issue anymore.
I used CIS 5 before and never have this issue so it seems that CIS 7 doesn´t to harmonize with this RRNetCap capture driver.