Memory Firewall, Driver not active! Please reinstsall product

I opended memory firewall and at the bottom the subject was displayed so I uninstalled and reinstalled the Memory Firewall and I am still getting the same Issue. Has this be seen before and if so what was the solution.

Thank You


Welcome to the forum Jake :slight_smile:
Please read This topic.
Thank you

Thanks Dennis,

no solution is ok because workaround does, up and running now Thanks again. :-TU, (:CLP), (B)


I had a problem with this on Vista computer SP1 cured it.
None on XP I think it was lack of memory 1GB on Vista.
Thank You

If CMF automatically starts with Windows, is displays Driver not active! Please reinstall product. I ran Comodo BO Tester, and CMF protected. :slight_smile:
If I start CMF manually it displays Application is active and running ???

I don’t use CMF any longer, as it conflicts with CIS with Proactive Security - Safe Mode, making cmd.exe and microsoft installers not work properly, but, when I used it, all I had to do was to disable CMF’s autostart in it’s settings and then create a task under the Task Scheduler, so that it would run in every session login. That did the trick for me.

Maybe you could give a try.

Thanks DarkButterfly.

I don’t think it is needed, as CMF is working, but displaying Driver not active! Please reinstall product (why ???).

Well, why, I don’t know, but what I do know, is that, the driver issue, does not happen with SP1, as someone already mentioned before.

Are you using Vista? Maybe you could update to SP1. Not just because of CMF, but also for other security and stability reasons (according to Microsoft, anyway.)

Best regards


I use XP SP3 with all updates.

I disabled prefetch for applications, and the error message is gone. :slight_smile:

I wasn’t aware that the issue also happened with XP. Thanks for letting me now. Not that I use it, but, we never know. :slight_smile: