Master Password issue

I have installed iVault on my PC and set up a new personal storage containing some cards.

The program locked itself and now requires a master password. I remember the Master Password. However, whenever I try typing the master password in the required field, the program automatically types in some more characters randomly and I am not able to stop it! Each time I press “Enter” I get a message “Incorrect password”.

Would someone kindly help.

Thank you. (WCF27)

This may seem daft, but it happens. Have you checked none of the keys are sticking on the keyboard? How many times have you attempted to log in? If you still have the problem can you open up a word processor to type in your password and see if you can type it in ok.


I have just installed iVault and have exactly the same problem as oliverdb. I have checked as you have suggested Mike but no keyboard keys are sticking.

Hope someone has a “fix” for this because the programme is great otherwise.




I have exactly the same issue. The program types in randomly in the password field while i’m entering the password. ???

Try following:

  1. Go to “Tools->Preferences”
  2. Select “More” tab
  3. De-select “Enable Anti-Keylogger” from “Spyware Counteraction System”

See if this helps.


i have the same issue, i desactivate the key logger but it’ s same

I also lost my previous configuration of my personnal folder, all cards, etc… i have nothing now in my personnal folder … ??? only after a rebbot of my computer :-[


[attachment deleted by admin]

I have also the same problem.
I installed the program, but it was impossible to open it again, because before I could type my master password, the program started to fill in a word for itself. So it is impossible for me to open the program again.
I removed this program because I cannot use it.
But if there is a solution maybe I will try again later.

It seems to be rather weird to read your reaction about the problem of ‘self-typing’. A lot of people having the same problem - as I have - and you suggesting the solution of sticking keys??? Please, give me a real solution. ???


Thanks Umesh!

De-activation of the key-logger solved the problem for me!


Please refer to reply #4 above, from umesh. Hopefully that will resolve your issue.


I have the same problem. Deactivating anti-key logging function doesn’t work for me. Master password typing is kind of weird because sometimes I’m able to type it correctly but usually I am not - because of this weird characters autotyping. It causes i-Vault unusable for me when I can’t access my storage.

I have latest version downloaded from the official homepage.

Any solution for this except as stated above?

Thanks in advance for your advice.

Hi Everyone,

After reading the complete topic and testing with “Enable Anti-Keylogger” Posted by: umesh

I found out that I had to reboot, maybe restart or logoff will work to.


Thanks for the tips I used.

Great news! Thanks for posting your success. Sometimes a little reboot will work wonders… :wink:


Same problem, solution:
Follow the advice of Umesh, close iVault and start Windows Task Manager.
Right click on CLPTray.exe, kill CLPTray.exe, start CLPTray.exe again by run or from the commandline, open iVault.
Of course rebooting does this for you if you dont now how to.
Problem solved. :BNC

(L) but there are many problems to solve!


Dear support, these tipps are workarounds but no solution!
To turn of a security feature to make a product of you run should not be called solution :frowning:

I agree with you totally …

This is not a solution … (:AGY)

I previously used the program several months ago … and had the same problem backthen …

but: this is not solution >>>

The method to login discovered by myself is backthen (this is not solution) :

1-Click backspace button consistently during typing your password …

2-disable Anti-Keylogger …

Now, I just loaded the program >>> my intention to use it but i wanted to see if there was a solution in the forum to the problem or new news that the program has been updated so the problem no is longer exists …

Why this Forum is dead? :THNK

Peace … (:WAV)

same problem with me, the only thing that helped is keeping the backspace key pressed while writing the password.

id use this program more if it was not for that stupid bug. whats even causing it?


Reason: Out-Dated post.