Master Password Input doesn't work

Hey (:WAV)

I’m using Comodo Antivirus and Firewall without problems so far, but…

the master password input in iVault doesn’t work on my computer.

My system: Windows 2000 SP4

During installation I got 2 error messages re: msasn1.dll and crypt32.dll
so I updated them to newer versions:
msasn1.dll version 5.1.2600.2180
crypt32.dll version 5.131.2600.2180

Problem description:
The master password field gets filled out automatically by iVault with **********
so there’s no chance for me to fill in the correct master password (:SAD)

Any suggestions to get this nice program working? Thanks in advance.

Andy (:KWL)

Some people may think I’m joking, but that’s not the case!

So here is a more detailed description:

  1. Successful installation of i-Vault without error messages (after updating msasn1.dll and crypt32.dll)

  2. Successful creating Master Password after starting i-Vault, then closing i-Vault

  3. After starting i-Vault again the login screen appears where to type the Master Password

it’s not possible to type the correct Master Password because the blank field gets filled automatically with ********* WITHOUT any action from my side.

Any explanation what may cause this strange behaviour? I really like the program but because of this problem I’m not able to use i-Vault (:SAD)

Can you highlight and type over the asterisks?

This is an odd one. The closest thing I have experienced was by it not recognizing the master password (other users have had that, too). I went for an uninstall-reinstall process, doing registry cleaning in between, shutting off all other security applications before reinstalling, and have not had any problems since. I’ve even reinstalled after having to reformat and had no issues.

Have you filed a ticket with Support?


I installed i-Vault on another computer, also with Windows2000 SP4 installed.

The same problem again, now I give up (:SAD)

Are there Win2000 SP4 users who successfully run i-Vault on their computers?


Man, I’m sorry this has been such an issue for you.

Have you filed a ticket with Support?


Yeah, I’ve already submitted a ticket to the Comodo support about this issue.
Let’s see whether they have an explanation and/or can find a solution.

It’s strange that there is the same problem on 2 different Win2000 SP4 systems.


Hopefully they’ll say oh yeah, this is what it is…

Keep us posted on it. And yes, it is odd (more than coincidence, surely) that it occurs on several of the same systems…



Just wanted to let you know that I have the exact same problem.
I’m on a weinXPSP2 machine…

Have you heard anything?


No useful information from Comodo yet (:SAD)

Only a reply that they are working on it…

I’ve updated my ticket and showed them your post so Comodo can see
that I’m not the only one with this problem and that it’s not only a problem
with Win2000 SP4.

I will keep you informed.


Tnx for the udpate, Andy.

We’re awaiting word of a solid solution… :slight_smile:


I have the exact same problem… It just keep writing *****

I use XP pro SP2


No solution or explanation from Comodo so far…

Support Ticket Information
Last replier: Karl (but I can’t see his reply ???)
Ticket Status: On Hold

I have exactly the same problems as written above. However if I turn out the keylogger-protection option and start the application again, the problem doesn’t exist any longer. The prize is that the input of the master password is not longer protected against keylogger software.

As you can conclude of my text, there seems to be a conflict between keylogger protection and entering the master password. It seems, that the caracters that should confuse a keylogger-software is display in the master-password-field.

I, too, have the same problem. I run WinXP Pro SP2 also.
I tried turning off the keylogger-protection as odomocdb said, and now it works. Would be nice to know if this is an issue that will be fixed coming updates.

Search for Topic: Master Password issue in i-Vault forum or on my name.
The answer is there for a year, from different people.

arnold (:WAV) (:WAV)

Same problem…

And there is no solution at this time, only workarounds.
To turn of a security feature to make a product run should not be called solution :frowning:


Reason: Out-Dated post.