Mapped Network drive and ClickOnce application launching very slow

Hi there,

After I installed the latest CIS (firewall only) my ClickOnce application launching shows small message window says “Verifying Application Requirements …” and wait about 2 minutes then start the application, but if I disable the firewall, it’s instantly started.

I give the application all access but still doesn’t help. What’s wrong?

Also, the first time accessing mapped network drive takes more than 2 minutes. If I disable the firewall it’s instantly too.

Try setting up CickOnce as a trusted application both in CF and D+, define your local network as a trusted network. If you are using stealth ports, try disabling stealth ports, just to get an idea if this is the problem.

Hope this helps


That’s my first thoughts, did that before asking question; and I don’t use stealth ports. I also tried put CF and D+ in training mode and it does the same thing. BUT if I disable it, problem is gone!

By the way, I use WinXP w/SP3

Changed back to ZoneAlarm, works fine. From this point of view, ZA is better than COMODO…