Manual Update CIS 7 CAV database

I have CIS 7 Installed and just recently changed av from CAV to Avira Free. I wanted to keep CAV as a secondary antivirus protection with the right click scan.

I was able to do this but the database needs to be manually updated. Is the v5.8 database the correct one to use for CIS 7 ?


The only frustration left is the Warning that CIS is at Risk because I turned off the CAV Real Time Protection. I submitted a suggestion but not many users have thought about using CAV as a secondary antivirus with out the real time protection.

Thank you again,

Install COMODO Cleaning Essentials.

How does this tell me if database v5.8 is the correct database where I can manually update CAV for CIS 7 and newer ?

Yes, it’s the correct one.

5.8 & newer :

5.5 & older :

Thank you qmarius,

Downloaded the current database but what program do I use to Open it.

Is Copy and Paste the easiest way to update CAVS that is installed with CIS 7 or is there an easier way ?

Using the library Internet connection so not sure when I will be back on.


Open the main GUI then click the ? at the top right then click about. Next to the database number there is an important database button

[attachment deleted by admin]

Tried to import the the file downloaded last week and it failed. Deleted the file and downloaded again today and received the same error Bad Version Number in the File.


Tried to download the complete data base "Bases.Cav.Z but was unable to un-archive it until today. There are several files in the scanner folder but renamed the current bases.cav to bases.old and proceeded to update and again I get the error message
“Bad version number in the file”

As I mentioned earlier I want to keep Cavs as a secondary scanner with the right click scan, so I unchecked Real Time Scan and Disabled Antivirus.

Ronny or anyone have any ideas ?

I would like to keep Cavs as the secondary scanner even if I need to manually update

Thank You


For me at least this problem is Resolved (Not Fixed) !

Trying to use the Manual Update Database Tool found in the About of the CIS gui never has worked and always gave me an error
“Bad Version Number in File”

What did work was in Safe ModeDeleted the oid bases.cav file, then copied the new Bases.cav to to Scanners folder found in the CIS folder.
Rebooted and when I ran Update from the gui everything looked okay no errors.

Wish the Manual Update Tool would work, but as it is I will probably need to download the full database when ever I want to update.


Even though the the Real Time scan and CAVS is diabled, the automatic updates are working signatures and web sites No program updates for a while.

Right click scan works

Only frustration is the “At Risk” Warning