Main screen opening after backup

I am using version with Windows XP SP3.

I have not been able to find instructions for controlling the behavior of the main screen. The problem that I have encountered is that after an incremental backup the main screen opens up showing the backup jobs and the log. How do I stop this annoying behavior?. I presume that this is not normal behavior and that it can be stopped by proper configuration of the program but so far I have not found the “magic” setting.

Hi colion

This will happen if you do a manual backup. It will run totally silent if you schedule your backup to run at a designated time. As far as I know there is no setting to stop this from happening.


I am not running in manual mode but rather in ‘silent’ mode with backups scheduled to run at specific times. Unless there is a simple setting to correct this problem (I have not found it yet) it looks like this is a bug that is being activated by ???

I experience the exact same problem as told by user “colion”. I already contacted comodo-support via e-mail, but they only replied to ask me about my system’s details; no further help was offered, after I replied with the details.

So - can we proceed and continue the troubleshooting here at this place?

Hey there and welcome to the forums (:WAV),

So - can we proceed and continue the troubleshooting here at this place?
Yes you can and I'll try to help you, but my knowledge of Comodo back-up is limited. I'm sure someone will come and help you out :)


Hello Xan,

thanks a lot for your kind response!

Basically, we already said all about this specific problem concerning “Comodo Backup”: If it is set to automatically start a backup at a certain time / interval, the program’s main window pops up from the tray showing the things going on.

What we would like to get is a hint about how to keep “Comodo Backup” staying minimized in the tray, silently doing its job not interrupting the user’s foreground activties.

I think you will have to place it in the wishlist then :slight_smile:


Thx for adding it :slight_smile:


Thank you for this link!

There, I read of a 3rd user, who also stumbled upon this behaviour:

July 25, 2008, 08:20:08 AM

  • can we have a “silent mode” option? I mean don’t have the COMODO backup windows opening each time a backup start/stop. I would strongly appreciate if COMODO backup to stay in the system tray

So I repeated his quite old request - maybe god is listening now. :slight_smile: