Lost IP upon Install

I installed CPF and it took down my wireless connection. Even though I could see many wireless networks I could previously access there was no connectivity to any of them. I lost my IP, subnet mask, and default gateway. I could not even access my Netgear router through my browser once CPF was installed even after I turned it off completely.CPF appeared to be operational and I could change settings and navigate around it so the installation was successful.

The only way I could get my system back was to use Windows restore to a point prior to installing CPF. Now everything is as it was (and I can access the Net again).

I am on a 2.5G PC, 256K RAM, with XP Pro/SP2. I have been using Sygate Personal Firewall which I turned off prior to installation of your firewall.

I am afraid to try installing the software again until I know what is going on and how to work around these problems.

There’s tutorials and information under the Comodo Personal Firewall FAQ but basically what you need to do is set up your network monitor correctly which is under the Security Tab. I’ve attached a picture of what your network monitor page should read. Also, you should select “Automatic” when you do the setup. This should automatically Set up a SAFE ZONE to to if it doesn’t you need to add one using the “Add Trusted Zone” Wizard under Security >>>> Tasks.

Also, Uncheck the “Secure Host While Booting” , “Secure Against Trojan Protocols” and "Monitor DNS Queries (at the top of the page). These are under Security >>> Advanced.

That should make it work for you.

[attachment deleted by admin]

Actually it turned out that my Sygate Personal Firewall needed to be competely uninstalled prior to CPF installation. I just turned it off which did not work.

Thanks for trying.

No problem… Though do follow my advice for setting up Comodo Firewall as it’s not particularly clear when you set it up originally and caused me problems until I got it right. It kept disconnecting from my Wireless Gateway when I had the DNS Monitor switched on.