Logon problem with CIS & Toshiba Fingerprint utility [NBZ]


I’ve just bought a new computer: Toshiba Qosmio X500 which has an AuthenTec Inc. AES2550 device.
When I’ve installed CIS v5 x64 on this computer with Seven, I cannot logon anymore with the Toshiba Fingerprint utility (last version I don’t even see the message on the logon screen and more importantly I cannot logon ANYMORE in typing my password :-[. If I use the safe mode to disable comodo drivers & services, I’ll be able to logon the next start I restart.

The bug/issue

  1. What you did:
    Installing CIS on Seven Ultimate

  2. What actually happened or you actually saw:
    No more logon with Seven if I’m using an account with password. Seven does not even try to verify the password, no error message for a wrong pass.

  3. What you expected to happen or see:

  4. How you tried to fix it & what happened:

Disabling services & drivers resolve the problem but no more firewall ;D

  1. If its an application compatibility problem have you tried the application fixes?:

  2. Details (exact version) of any application involved with download link:
    Toshiba Fingerprint Utility for Windows 7 Download

  3. Whether you can make the problem happen again, and if so exact steps to make it happen:
    1st you must install Toshiba Fingerprint Utility and then CIS v5.Even with only the firewall enabled the problem is happening.

  4. Any other information (eg your guess regarding the cause, with reasons):

Your set-up

  1. CIS version, AV database version & configuration used:
    CIS v5 with default configuration

  2. a) Have you updated (without uninstall) from CIS 3 or 4, if so b):

have you tried reinstalling?:

  1. a) Have you imported a config from a previous version of CIS, if so b) have U tried a preset config?:
    Same problem

  2. Other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here. )

  3. Defense+ and Sandbox OR Firewall security level:

  4. OS version, service pack, no of bits, UAC setting, & account type:
    Seven (even without updates), with low level of UAC + administrator account with password

  5. Other security and utility software running:

  6. Virtual machine used (Please do NOT use Virtual box):

Did you try permanently disabling Defense+ and reboot?

Could you please check that none of the Toshiba Fingerprint utility processes where sandboxed.

Could you also please try changing all processes for Toshiba Fingerprint utility to Trusted Applications.

Defense+ \ Computer Security Policy choose each Toshiba Fingerprint utility application the choose predifined policy then change to Trusted Application click apply then OK.

Please note even though CIS does not run in Safe mode(F8) you can still change settings by opening the gui.

Thank you

Thanks for your answer Dennis. Even when disabling Defense+ the problem was happening.
The 2 Toshiba processes were not sandboxed, it was the 1st I checked.

When I changed the processes to Trusted Applications the 1st time I encountered the same pb, then it was OK.
Thanks for your support.

BTW I’ve a NAS, and I’d like to know what are the settings which have a big impact about performance (whithout sacrificing too much security) ? Sorry if this is off topic.

Thank you for your reply, it does sometimes require two reboots for Trusted Application settings that have been changed to work, as new rules will be applied each time.

Sorry cannot help with NAS please post a new topic here Firewall Help CIS.