Logoff e logon

Bem, eu ando sempre pela parte em inglês do fórum, resolvi ver como é o suporte aqui no sessão em português. (:WAV)
O caso é, já venho observado isso de uns tempos pra cá não só nessa máquina. Quando efetuo logoff e faço logon novamente no meu Windows XP Pro SP2 totalmente atualizado, o Comodo Firewall fica desativado e o ícone de segurança do Windows acende avisando isso. Não posso mais fazer logoff e logon, tenho que reiniciar mesmo. Já vi tópicos sobre isso na parte em inglês e achei estranho ainda não terem arrumado.

Katagirino, isso só ocorre com a troca de sessão do usuário?

Qual a versão do COMODO Firewall, você está usando?

Quando efetuaste a instalação do COMODO Firewall, optaste por uma instalação padrão ou personalizada?

Desculpe a demora.

Katagirino? :-\ :-\

Não tenho mais de 1 usuário, isso ocorre qquando efetuo logoff e re-logo no mesmo usuário.
Não lembro o que instalei pois já faz muito tempo, mas, provavelmente foi a versão personalizada, geralmente instalo qualquer coisa na opção personalizada.
Já ví tópicos sobre isso na área internacional. Parece ser um bug reconhecido mas acho estranho não terem corrigido ainda.

Desculpe-me, digitei na pressa. Não manjo nada de sobrenomes japoneses.

Caro Menumassa:

Você quis dizer “Troca rápida de usuário” ?

Uma conta de usuário define as ações que um usuário pode executar no Windows. Em um computador autônomo ou em um computador membro de um grupo de trabalho, uma conta de usuário estabelece os privilégios atribuídos a cada usuário. Em um computador membro de um domínio da rede, um usuário deve ser membro de, no mínimo, um grupo. As permissões e os direitos concedidos a um grupo são atribuídos a seus membros.

Segundo testes que executei com o COMODO Firewall Pro, esse problema acontece quando você efetua uma instalação personalizada, “somente para o usuário atual” e não para “quaisquer usuários” do PC.

Resquícios de módulos de firewalls, tais como os da Symantec e ZoneLabs, anteriormentes instalados, também, podem estar provocando a anomalia.

Creio que só seria um bug, caso lhe tivesse sido apresentada uma tela semelhante a esta:


http://img128.imageshack.us/img128/87/comodoreporteb1.th.jpg

Efetue um “Full-Scan” (opcional):
Scan Online da Emsi Software

Isso é meio difícil… nunca usei nem Norton nem Zonelabs nessa instalação.
e não é troca rápida, eu efetuo logoff e logon NO MESMO usuário, não há outros usuários atualmente nessa máquina, uma vez fiz um teste fazendo outro usuário e esse problema não ocorre quando deslogo de uma conta e entro em outra, só ocorre quando deslogo de uma conta e logo NA MESMA conta. Essa tela que me mostrou não aparece, apenas o console de segurança do Windows que diz que o firewall está desativado.
Porque a necessidade de um scan online, minha máquina está limpa. Pode não parecer mas, sou usuária avançada.

Muito bem, então, tenho certeza que encontrarás a solução!

(:CLP)

User Profile Hive Cleanup Service (opcional)