Login Pro not working on various computers

I just installed the latest version of LoginPro and it doesn’t work. I have tried many old version of LoginPro and none worked. So today I let Chris from GeekBuddy login and he could not get LoginPro to work. First he said VNS Remote System was not installed so he installed it. Did not help. The he said there is something wrong with Comodo firewall blocking it. So he disabled my firewall. Did not help. He checked to see if Silverlight was installed and it was. Chris spent about 2 hours on my PC and never got LoginPro to work.

LogMeIn or TeamViewer works great on my computers. I was wanting to replace those software with LoginPro but I can’t now.

I had v1.5 installed on one of my computers. It had a previous version of LoginPro installed which got uninstalled and setting were transferred. But it did not work great. Uninstalling 1.5 and manually all related files and cleaning the registry whith Eusing and Auslogics Registry cleaners seem to have done the trick for me.

LoginPro was being installed on brand new Win8pro PC’s and it wouldn’t work on any. I also tried it on Win7 and WinVista that had clean O.S installed and it wouldn’t work on those either. But like I said before. GeekBuddy couldn’t get it to work either.

Is there going to be any help with this problem?

To start with the basics.

Are the three services related to Remote Desktop running? Is remote desktop enabled in Windows? Is in Login Pro the Allow users to connect remotely to this computer setting enabled for receiving computer?

Yes to all.

My experiences are with using Login Pro on the local network.

Can you make sure to log out from Login Pro program on both computers before trying. I noticed that if a connection attempt fails it is impossible to cancel the connection from the computer that tries to connect. Logging out both programs fixes that. Also make sure Windows Firewall is not running when using a third party firewall.

Now disable the firewall on both computers and try. Is it possible to connect?

For successful connection on the LAN I made a Global Rules in CIS to allow all incoming traffic for UDP and TCP protocols coming from my Netbook (MAC address of the wireless adapter). For convenience during setting up I made LoginProRemote.exe Allowed Application.

I’ve already tried all that you named and it doesn’t work. I am using CIS and I disabled the firewall. The computers are local. My computers are Vista, 7, & 8 and none works. I let GeekBuddy login and work on it for over 2 hours but he wasn’t able to get it to work either.

I have tried older versions of LoginPro and none has ever worked on any Windows computers that I have tested it on. The weird thing is that I don’t get any errors at all. When I log into the browser and click on a computer and type in the username and password, all I get is a black screen and that’s it.

When I try to connect through the software itself (not the browser), I click on the computer and type in my username and password and then I get a warning message that it cannot connect but that’s it.

One thing I to is that your computers must have a password set for the user account you want to access from another computer.

They all have passwords already.

I assume Windows Firewall is disabled.

Another angle would be possible interference of a driver by a program that also handles networking traffic. Think f.e. Netlimiter, online storage program… If you have a program of this kind can you see what happens if you disable or temporarily uninstall it?

Yes both Windows and Comodo Firewall is disabled.

I do not use any online storage software.

Is there an other program you can think of that uses a driver that interferes with networking?


The 2 computers that I am trying to get it to work on is Windows Vista 32bit and Windows 7 64 bit. Both laptops has fresh new O.S installed and nothing else just Windows oh and Comodo CIS v6 of course. But I disable CIS when trying to get LoginPro to work.

The other computers that I have tried were Win8 pro 32-64bit desktops PC’s with Comodo CIS Pro v6 installed and a TuneUp software and that’s it. (New PC’s too)

All the computers that I have tried it on isn’t using any network software’s or drivers.

I have even tried LoginPro with the office computers (Win7) and they don’t work either and they are not networked together.

I wish I would get some kind of warning or error message then I could troubleshoot it better but I don’t get anything. Even the Event View logs are clean.

So far I have tried LoginPro on 7-8 mixture of Laptops and Desktops and it has never worked.

I split your problem from the original and made it a separate topic.

LoginPro appears not to be working on various computer you tried. There must be a common denominator somewhere. Question is where… I am just thinking out loud Were all the tests you did conducted on the same LAN/router? Is there software in common installed on all those systems?

At my house all PC’s are on the same router.
1 Desktop Win8 Pro 64bit Ethernet connection.
1 Laptop WinVista 32bit Wireless connection.
1 Laptop Win7 64bit Wireless connection.

At the office all the computer is on the same router.
2 Desktops Win7 64bit wireless connection.
2 Laptops Win7 64bit wireless connection.

I am not trying to access office PC’s from home or home PC’s from office because I already tried that and it did not work.

Using Ethernet or Wireless doesn’t make a difference.
As far as personal settings and other software’s I keep them all the same on all computers including all drivers having latest updates. But nothing that has to do with networking.

All PC’s work and home uses Comodo CIS. The ones at home uses Pro and the ones at the office uses free.

The only real difference between office and home is the router. At the office I was using AT&T DSL wireless router that they provided me with. At home I have the AT&T Optic Fiber with the upgrade wireless router that of the DSL one.

Unless somebody has a new insight mine have run empty. All I can now advice is to make a bug report. :-\

I am right there with you. I have tried everything that I knew even with the help of GeekBuddy logged in and helping me but still nothing. Beats the ■■■■ out of me what could be stopping the PC’s from connecting to each other and I bet that it is something simple. lol

I’ve been trying to get Login Pro to work ever since it was first released to the public but no luck.

I sent Shane a pm pointing to this topic. Hopefully he will come and take a look after the weekend.

Ok thanks.