Local Area Network # 1 = PC - Router


please excuse my poor English and if this question should be very stupid:

My “home network” consists only of PC and router in the LAN cable modem (I use DSL from Tele2, running as “LAN Ethernet connection”). Although Comodo v.3 already blocked many intrusion attempts and although the result of a security test at ShieldsUP! https: / / www.grc.com/x/ne.dll?bh0bkyd2 was “… a perfect TruStealth rating. Not a single packet - solicited or otherwise - was received …”, it worries me that on the occasion of installing the firewall under Global Rules
Allow All outgoing requests If The Target Is In [Local Area Network # 1]
Allow All incoming requests If The transmitter Is In [Local Area Network # 1]
was entered automatically. Since the router is part of the Local Area Network # 1, that sounds to me as a layman as if the door to the Internet would be wide open in some way. So I tryed to restrict it, but don’t know, if I did enough.

Can somebody calm me or tell me what I should perhaps improve in my configuration?


Thanks in advance
eynhuf (:NRD)

Your router is what matters here. You need to get into your router settings and configure your hardware firewall. A hardware firewall is your best line of defense. I can pass Shields Up without Comodo cause I have my 2Wire modem set to be fully stealthed. Then I use Comodo for program control and the HIPS protection. All your global rules mean nothing cause Shields Up tests your hardware firewall first. They yell you this in there site. What kind of router do you have?

Try removing the 2 rules you mention.Did you run the “Stealth Ports Wizard” to generate those rules?

The two rules that block TCP and UDP-ports should be located at the top. As it it now, they won’t do anything at all, as CFP reads the rules from the top to the bottom. You have a rule to allow all outgoing traffic, so it has higher priority than the rules to block traffic on certain ports.


Thank you for all the advices!

My Tele2 “Complete Box” for Internet and VoiP i3 Vood 422 is a combination of modem and router with integrated firewall. But I couldn’t find any instruction to configure the router-firewall, not even a real user manual - I got only a folder with instructions how to connect the Complete Box with the PC and an installation-CD (which had bugs).

This is the only detailed installation guide I found in the internet - but nothing about the configuration of the hardware-firewall http://de.geocities.com/ldv57/2005/0508-Netzwerkkonfiguration.pdf :
i3’s ADSL CPE Devices with NAT Router and Firewall
The IAD 400 Series features i3’s Vood integrated access devices
with an integrated Application Layer Gateway (ALG) NAT router
and a Stateful Packet Inspection (SPI) firewall, all with extensive
softswitch integration. These enable service providers to offer
excellent voice quality IP telephony over any major VoIP standard
to the residential market. They provide an Ethernet LAN port and
a USB port for simultaneous Internet access.
With the integrated NAT router and firewall the operator is
assured of full control of NAT and high product integration at the
customer premises.

The router-firewall & filters (Port Forwarding, IP Filters, Bridge Filters, Web Filters, Access Control) are in the same manner or maybe more difficult as Comodo. The only pre-installed configuration in this hardware-firewall is the allowed access for “LAN group 1”, all other functions are disabled.


I tryed already to get help for this router-firewall in a router-forum in the year 2006, got no answer, but realized that other users had miscellaneous problems with this modem/router too. The support of Tele2 is a joke. So I had to be glad, that after two days of research and several phone calls with Tele2 the internet- and phone-connection worked - no chance to get any further information.

No, all the green marked rules appeared without any help from me immediately after the installation of Comodo. I ran the Stealth Ports Wizard only later, it created the last red marked rule on the end.

I changed now the sequence of the rules, hope this is now OK.


Thanks a lot!
eynhuf (:CLP)