limited or not network connectivity

I have another problem…

Randomly my machine would loose its connection to the routers dhcp and looses the machines IP address, So i get “limited or no connectivity”

I have to turn comodo off, repair or renew the ip address then start comodo

its happened twice now and ive only had comodo running for a day

G’day starlyte and welcome to the forums.

If you have a look at

https://forums.comodo.com/faq_for_comodo_firewall/dhcp_renewal_solution_for_australian_unwired_wireless_broadband_users-t9424.0.html

there’s a solution that worked for another forum member that used the Australian wireless broadband ISP Unwired.

Just ignore any references that are specific to Unwired. The rest of the instructions are generic enough that they can apply to any ISP.

If you need any further help, just post back here.

Let us know how this works out.

Cheers,
Ewen :slight_smile:

Ewen, you’re awesome for responding to this. :smiley: I’m having the same issue as above, and I tried to make the rules suggested in the link you posted, but it didn’t work. :frowning: I’ve got a thread open here (https://forums.comodo.com/help/comodos_custom_settings_now_block_my_internet_access-t11224.0.html) if you’d like to see a printscreen of my Network Monitor. :slight_smile:

If you have any other advice or suggestions, I’d greatly appreciate them!

Thanks in advance,
Ary