Leak test Fail plus a little joke at the end

Hi Guys
Just uninstalled CIS 3.14 and installed ver 4. Did the Comodo leak test suite and with sandbox enabled CIS failed miserably. Turned sandbox off and set D+ to paranoid and CIS failed on 2 accounts, Coat and DNS. Can anybody tell me how to fix this and why this happened. I have attached the results. I also have a clean machine as I formatted it on the weekend and started from scratch. I hope the sandbox problem is fixed soon cause why have a sandbox if it screws up the security performance of the rest of the suite. Apart from this little issue all is running well and I am happy with it. Although I reeeeeeeeayly want to get 340/340 in the leak test.
shadha :■■■■

Drink more ■■■■, a million drunks cant be wrong.

Here is a joke for you all-

A little boy goes to his
dad and asks, ‘What is Politics?’

Dad says, 'Well son, let
me try to explain it this way:

I am the head of the
family, so call me The Prime Minister or President

Your mother is the
administrator of the money, so we call her the Government.

We are here to take care
of your needs, so we will call you the People.

The nanny, we will
consider her the Working Class.

And your baby brother,
we will call him the Future.

Now think about that and
see if it makes sense.’

So the little boy goes
off to bed thinking about what Dad has said.

Later that night,! he
hears his baby brother crying, so he gets up to check on him.

He finds that the baby
has severely soiled his nappy…

So the little boy goes
to his parent’s room and finds his mother asleep…

Not wanting to wake her,
he goes to the nanny’s room. Finding the door locked, he peeks
in the keyhole and sees his father in bed with the nanny.

He gives up and goes back to bed.

The next morning, the
little boy say’s to his father, 'Dad, I think I understand the
concept of politics now. ’

The father says, ‘Good,
son, tell me in your own words what you think politics is all

The little boy replies,
‘The prime Minister or President is screwing the Working Class while the
Government is sound asleep. The People are being ignored and
the Future is in deep

[attachment deleted by admin]

I get 340/340. Proactive Security, Safe Mode (D+/FW), Windows XP 32 bit.

Here is explained why CIS “fails” with sandbox enabled.

+1 to Jowa’s post +++
and also don’t worry too much about if there are several things wrong with CIS v4… It’s beta! Buggs are to be expected.

The joke was a bit long but still funny :):slight_smile:

Hi JoWa
I understand that it is a beta so I am not to concerned about it as I know that Melih and the team will perfect it. I tried your settings and V4 failed miserably again so tried it back with my settings and again got 320/340. BTW i run an Acer Laptop, AMD 64x 2 (2.1GHz) 4 GB memory 320gb HD and ATI 3200 graphics etc using Windows 7 Ultimate.
It will only get better

Hi shadha,

When you say “failed miserably”, is that with sandbox enabled, and you allow CLT to run with elevated privileges (see attached image)? If sandbox is enabled, you have to manually run CLT in the sandbox, either by right-clicking CLT.exe, or in CIS, Defense+, Sandbox, Run a program in the sandbox.

[attachment deleted by admin]