Launch Pad system tray icon


How come the launch pad system tray icon doesn’t appear in the system tray until I double click the launch pad desktop icon? Wouldn’t it make more sense to put the icon into the tray on system startup.

Following on from the requests for separate system tray icons for CAV and CPF, why not include more icons in Launch Pad that cover FW activity and CAV activity (and CAS when it appears) and display them when the appropriate action is being taken?

hope this helps,
ewen :slight_smile:

Hey all,

Is this only happening to me? I haven’t seen any other posts about this?

ewen :slight_smile:

Sorry, haven’t noticed this problem. Some of us can’t get rid of the thing! :slight_smile:

After install and re-boot, check your startup to see if CLPGuiapp and CLPTray are checked “on” for startup. Start> Run> MSCONFIG, then click the ‘Startup’ tab.


So you like the launchpad than Alan :slight_smile:

The ability to turn launchpad on/off is in the wish list and will be implemented soon.


I just took the clptray.exe and copied it to my startup…works fine.

Everytime I checked ‘Load at startup’ and then hit ‘OK’…I’d immediately go back to find it unchecked.

My Launchpad is not loading when starting Windows.

CLPGuiapp and CLPTray are checked “on” for startup. Start> Run> MSCONFIG, then click the ‘Startup’ tab.

I don’t have either CLPGuiapp or CLPTray in my MSCONFIG/Startup???

Hi Ozi and welcome,

Do you have any programs that monitor and block startup entries (such as Spybot, Windows Defender, WinPatrol etc). If you do can you disable these and try a reinstall.

You should see an option for CLPTray.exe and another for whatever Comodo application you are using, what Comodo software are you using?


Hi Mike and thanks

I am not running any programs you have sugested. Also using comodo antivirus and firewall

There are no options for any of these in MSCONFIG. I have tried uninstalling and reinstalling without any luck.

Ok, for your reference you should see the following entries:


I have an idea that may work, by adding the programs to the startup folder. I’m not sure how to do this properly yet, but I’ll experiment and try and find out unless you know how to yourself.