Latest CCE major bug??

win xp home 32bit fully updated
latest CIS
latest CCE
latest MBAM (on demand only)

Hi I’ve just updated to latest CIS and CCE( uninstalled old CCE ran ccleaner/rebooted installed new CCE) but I have found a bug with the latest CCE.
Ok so I click on CCE shortcut on my desktop CCE opens no problem and I can do a scan etc. I can go to tools and open auto run analyser via CCE without any problem. Now here’s the problem if I try to open killswitch through CCE it all goes hay wire. It’s as if CCE and killswitch are conficting with each other. killswitch will open but after it has found everything safe it will keep flicking from analysing to safe every split second. Also if I click on any of the butons at the bottom of killswitch (quick repair for example) the window doesn’t open up properly it’s hidden with killswitch, if i run my mouse over the killswitch page the other page will momentarilly appear but then vanish again. So basically I cant use any of the options!!

Here’s what I have found:- If I open killswitch via it’s own .exe (without CCE open) it will work fine no problems but if then I open CCE the problems start again.
So there seems to be some kind of conflict with opening killswitch from within CCE.
Anybody else found this?? Is there a CCE cleaning tool available just to make sure i got a clean install??
Please check this out
p.s. I would also like to wish everybody a happy and prosperous new year :slight_smile:

I’ve this problem too with CCE, v2.3.
My temporary solution to this to reduce flicker was to set ‘View → Opacity → 90%’ instead of Opaque. Not so perfect but it works. Funny.

Note: This on Nvidia Geforce 9600 GT, driver ver 285.58 (latest).

And of course, Happy New Year to anyone and everybody all over the world and take care of each other.

I see the bugs section has been opened up now…can this post be moved to there please :slight_smile:

Hi nalacknick:
We are looking in to the issue. If there is a bug we will fix it.
Thanks for the feedback,

Best Regards

Thx for the update :slight_smile: I have tried a clean install again but with the same results unfortunately. I hope this can be resolved :slight_smile: If you need any further info let me know

so could this be reproduced when you did the tests? is it a bug? if so has it been sorted?

Updated nVidia drivers from v285.58 to the new v295.73 and the flicker and graphical problems is gone even in the latest CCE.