Korugan Lite in Vmware


Anyone succeded to work with Korugan Lite on Vmware ?

I can’t access the admin web console as specified in the help Comodo Help

Any help would be gladly received.


Hey amigo,

I got mine to work in Xenserver 6.5 and Virtualbox. Can you provide us with some additional info as to where things are going wrong for ya? Can you ping that ip address, can you pull up the ip via your web browser?

If you can pull up a terminal via ssh or through Vmware you can try logging into the root account with username: root, password: comodo and also go from there. I had a some issues with the default install but that should have been specific to Xenserver.

How di you make it run under Xen? ???


the instructions here. Logged in via ssh, performed steps through vi and rebooted. After that, i was able to modify the network settings without error. I can make a video if interested?

I mean, how to run an OVA extension file under Xen?

import it through xen console

Ahhh! That is how.

I am only using Xen Tools (CLI) and not XenServer/XenCenter. I was amazed someone made it worked only using xen-tools.

My bad, sorry. :embarassed:

What would be truly usable to us would be an iso to build an install up from scratch. I’d much rather have this on bare metal than through a hypervisor.

That would be hard, I believe… but may Comodo hear you!

Possibly but from what I can see this is a customized CentOS distro with multiple opensource packages. Similar software packages like Pfsense offer this functionality where then end customers can customize the hardware they are after. I’m still waiting back from their sales team to see what pricing is for their Korugan 65/90 series cost.

Hi w-e-v,

Here is what you should be doing for Xen,

Go in through SSH or CLI,

 vi /usr/sbin/ethconfig 

Go to 54th Line,




return None 

Save and Quit.

You are done!

Hi Budda,

It has been a while since we last spoke I guess :slight_smile: .

We will serve ISO for Korugan Lite along with OVA pretty soon. Meanwhile Korugan VM is served as ISO.

Why not check this link out, and drop your mail to Korugan VM queue from which I will takeover personally to hasten the things and provide you with a Korugan VM.


What I love about this version is actually explained in the definition for it as “The Only UTM in the World with Containerization” . Think about $100k+ products’ features of “Advanced Threat Protection”, “Zero-Day Protection”,“Real-time Dynamic Analysis”, “Threat Knowledgebase” and more, are distributed via Korugan’s appliance and VM forms with extremely lower TCOs. Also this dynamic analysis mechanisms consume throughput vastly thus vendors use 2U alike appliances to host them which you will see even our smaller appliances and VMs perform extremely faster due to the ideology we have for “Containerization”.

Btw, did you check out Comodo Containerization previously ?

Hello :slight_smile:

I see the config on br0 with ip via root account (not on ssh, on vmware), but I can not ping it nor access it via web admin.
The other eth saying “scope link tentative dadfailed”

The vmware virtual interfaces on windows (I have 2) are on dhcp.

So you did it via CLI on Korugan ? From where you are trying to ping ?

Yes, from CLI on Korugan.

Trying to ping from host machine.

Hmm, can you share info of Korugan via CLI



arp -a
route PRINT

from CMD assuming you are using Win :slight_smile:

Well, I set up another ip address on another interface (eth4) from the CLI, and now I have the web access into Korugan ;D.

The default ip address set ( as mentionned in the manual is set on the br0 and is still not “pingable” nor web accessible.

Also, how to install and use Korugan Lite on a real physical machine, not as an virtual machine as it is now… ?

We probably could convert from ova to iso, but it would be easier ans sure to have an iso to download.

Yes that would be the way. Meanwhile the ISO will be served too, soon.

What do you seen on HWaddr and inet addr on ifconfig br0 ? Try adding “port 1” to LAN Zone, and that should check whether the bridge adapter info comes up.
Following that you should be able to ping. As for now, there shall be nothing set for Port 1 and once you bridge it to Wi-Fi or LAN it must show up.