Kiosk freeze when running firefox 11.1 installer in Kiosk [M205] [v6]


  1. What you did: Entered Kiosk, navigated to C:\Users\Mike\Downloads directory in Kiosk and dragged copy of Firefox 11.1 installer to desktop. Ran installer from desktop without admin privs, no response then tried with.
  2. What actually happened or you actually saw: Installer took a very long time to come up, when asked to authorise execution did so, then Kiosk locked. Took dumps. Then explorer locked, rebooted.
  3. What you expected to happen or see: Network connection correctly restored from firewall tasks.
  4. How you tried to fix it & what happened: Not applicable.
  5. If a software compatibility problem have you tried the compatibility fixes (link in format)? : Not a software compatibility problem
  6. Details & exact version of any software (except CIS) involved (with download link unless malware): Firefox 11.1. Installer appended.
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: After reset, able to run installer using run as admin without freeze.
  8. Any other information (eg your guess regarding the cause, with reasons):

B. FILES APPENDED. (Please zip unless screenshots).:
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Appended

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active Process List. If accessible, required for all issues:: Appended
  2. Screenshots illustrating the bug: N/A
  3. Screenshots of related CIS event logs: No relevant entries
  4. A CIS config report or file: Unaltered IS config, so not appended
  5. Crash or freeze dump file: Appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Not appended


  1. CIS version, AV database version & configuration: CIS 6.0 Build 2674, Database version 14816, Internet security config
  2. a) Have you updated (without uninstall) from a previous version of CIS: No uninstall then install using CIS 6.0 installer.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: N/A
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: HIPS=off, BB=partially limited, Firewall=safe, AV=Default
  6. OS version, service pack, number of bits, UAC setting, & account type: Win 7 Ultimate, SP1, x64, Uac=off, Admin
  7. Other security and utility software currently installed: Comodo Certsentry hard fail=on, Vmware workstation, Logmein, Clipmate, Raser keyboard configurator, Canon Network utility, Bluetooth configurator, Vmware, Filezilla server, WAR-FTP server, Routerstats, Acrobat, Comodo Ivault, FastStone capture
  8. Other security software previously installed at any time since Windows was last installed: None
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: Installed on production

Link to files on FTP server: dumps 6-01-13.7z Setup 11.0.exe.7z

Username and password as before. If you have forgotten them please consult the Mod’s Preview Board, Mod’s password sticky.

[attachment deleted by admin]

If you repeat exactly the same steps that caused the crash originally does it cause the Kiosk to crash again?

Unfortunately no, happily I have the dumps, so they should be able to determine the problem.


Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

Unfortunately this proved non-replicable, and has not been mentioned on any fix list. So probably best left open.

Best wishes


Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

I’m giving up on this one, as I have tried and failed to replicate. Please retire.

Updated number to 205

Thanks for checking.

I will move this to Resolved.