Killswitch problem after upgrade to Windows 8.1

Hello friends.

A few days ago I bought a new laptop with Windows 8 (64 bit) preinstalled. As usual I installed CIS 6.3 and all worked properly. I installed Killswitch from CIS Tasks window and it worked fine too. Yesterday, I upgraded to Windows 8.1 and most of the things keep working well. I only lost some application rules in Firewall but no problem with it.

Every time I run Killswitch appears the next window:

but Killswitch loads and runs with no problems.

Trying to Fix it 88) I deleted Killswitch executable directly from the CIS directory. But when I try install once again I can’t get it. Next window appears:

After “Accept and install” Download goes well but then appears next window:

and Killswitch doesn`t runs. Retry button does the same.

I trying it downloading Comodo Cleaning Essentials and putting the file Killswitch.exe directly into CIS directory but Killswitch doesn`t run.

Any suggestion?


CIS reinstallation solves the problem. :-TU
Now I have Killswitch running in Spanish and all is Ok when I launch it from the Widget.