Keyboard Access Blocked.

I somehow managed to block keyboard access to one of my games, :frowning: how can I unblock it?

Do you have the HIPS component enabled or disabled?

It’s enabled… :confused:

Go to HIPS Rules > Right-click on your application > Use Ruleset: Allowed Application OR manually allow “Keyboard” access right.

It worked, thank you so much! I missed this game. xD :-TU