morning folks. tried earlier this year to run cpf and kav free version but didn’t work together. has this problem been resolved? tks for any help. frank.


Haven’t heard of this issue, what exactly was the problem?

evening justin. last time it just killed internet speed no matter how i installed it. have fios 15-2 and ended up with dsl speeds. tried again today and wants cpf uninstalled before proceeding. figured more of the same so went back to avira. somefolks get it to work but i haven’t. tks for reply. have a good evening. frank.


I’ve forwarded this to the Comodo staff, we will try to get this resolved as soon as possible.


There are a lot of known issues with Kaspersky AV engine and a multitude of firewalls - CFP included. At present, this seems to be inclusive of both v2.4 and v3.0. However, prior to the release of v3 (current beta), Comodo acknowledged they are aware of the issue and are taking steps to make sure that v3 will not be “vulnerable” to this problem.

That doesn’t resolve it, but at least you can have some measure of hope…


PS: I’m not the Comodo staff Justin referred to.

tks for both of your replies. would like to try kav with cpf in the future if problems can be worked out. tks again folks. frank.