Just upgraded to 13 and it keeps crashing

Just upgraded from 12.2 to 13.0 on my Windows XP machine and it keeps crashing so I have downgraded to 12.2 again.

I had one tab in the facebook home page and another running a flashplayer application that’s all. It crashed every 2 or 3 minutes.

It crashed the first time it started after the update as well and a couple of times with just the facebook home page open and maybe a photo.


12.2 crashed too so have gone to google chrome … 12.2 has worked fine for many weeks up until I updated to 13 :frowning:

Sometimes a clean install is the way to go. Especially after having updated various versions over one another. Please consider the clean install and see if the problem persists.

Not an ideal solution but I will give it a try thanks Eric.

Nope. I uninstalled Comodo Dragon, answered the question, used IE to download Dragon, closed IE, installed Dragon, imported from default browser which was Chrome everything then ran Facebook Home page and Friendly Games Simplifier … I was just getting going when Dragon 13 crashed.

Is there another method of “clean install” you had in mind Eric … reverting back to Google Chrome which has worked quite happily doing the same and more than I was doing with Dragon.

Usually a program will leave behind files and folder, usually being referred to as profile information, in documents and setting (for XP) or Users (for Vista/Win 7) when uninstalling. Please try renaming the folder for Comodo Dragon after you uninstalled it.

CD crashes for me as well, but only after I close CD. When I close CD, a popup appears saying something along the lines of “Woah! Comodo Dragon has crashed. Restart?”. If someone gives me an email to send links to my crash dumps to, I’ll be glad to send them.

How to Submit Bug Reports (read this if you want them fixed)

Yes, I saw that topic… though I’m not sure if crash dumps contain personal information of any sort.

Thank you … I renamed Local Settings\Application Data\Comodo\Dragon and reinstalled and (touch wood) it’s been working fine since. I did get a message during install that is could not open my profile.

Odd that upgrading to 13 caused it not to work.