Just updated - Distracting icon's back

I only usually come here to complain. So the fact that I haven’t been here for so long can only mean one things: CIS is now truly ****ing awesome!!! ;D :-TU

… BUT!

Now I have those distracting activity arrows crawling all over the CIS icon in the notification area.

I’ve been through the settings and can’t seem to find how to disable that feature. So my question is: Has that option been removed?

If it has been removed, it’s not that big-of-a-deal as I can simply hide the CIS icon and set it to Only show notifications. I just liked having it available for easy right-clicking.


I noticed that also, It’s on Firewall, Firewall Behavior Settings, untick ‘Show traffic animation in tray’ that should do the trick.

Ah’, gone! Thanks! :wink: