just a problem

to whom-so-ever it may concern


i want to tell you that whenever i opens my CAV and after that whenever i go to HIPS application settings then i goes to manage files (ALLOW/BLOCK files) but that iisn’t opens and even my CAV get closed, i mean to say that it got turned off.

please ! tell me how to tackle this or what may the problem with that ?

please help me !



Welcome to the forums saahilkanwar,

1)Do you have Comodo Firewall Pro?
if you do, Is the Defence+ Enabled?

  1. CAVS is still in beta and you may experience a few bugs. For now, It might be a good idea to check out HERE before CAVS3 is released (They are hoping it will be finished by late June, the release date is flexible)


i don’t Comodo firewall.

do i have to use Comodo Firewall for better use and results ?


Hi saahilkanwar

No you do not have to use Comodo firewall for better results from CAVS. Please read over the following posts in the link I am giving you. I think it will help you.

Let us know.



ya dude, i too have that kind oif problem but unable to sort out that how may it be rremoved. i am unable to get the understand the solution , i mean to say i am unable to find exclude icon today


Go to “settings”, “Hips application control”, “general”, “What items to exclude from hips application control”. Choose “select” and you can add your exclude items from there by using the “new” button.