Is there support or moderator feedback for CDE?

Is there support or moderator feedback for CDE?

Obviously not, I can’t believe you wait for months!

I suggest you keep clear of CDE and also Time Machine and instead choose some well supported and stable production products that are not alphas or betas like these 2, unless you like to experiment.

I learned the hard way and Comodo really need to re-assess the product release / readiness strategy. Try Truecrypt instead, its free and has a big community and I have had no issues with it yet. Good luck.

The above post was in January, and the poster hasn’t been active since then. :stuck_out_tongue:

Of course, they both have bugs. Many Comodo should spend a bit more time putting out bug spray. 88)

There is no need to impugn me for not having posted since January - why would I?

I didn’t post because:

  1. NO ONE REPLIED - THERE WAS NOT A SINGLE COMODO STAFF PERSON who replied to my question if there was a moderator so why should I post another post asking if anyone was there? I asked over a period of a week, that should be enough time for a reply.

  2. After encrypting my EXTERNAL drive I was locked out of my workstation. My workstation! Eventually I dug up all the necessary parts to fix my boot sector following instructions from posts on the forum from other users (not from comodo staff) but seriously - having to fix a boot sector because of an external hard drive??!!

  3. My external drive was trashed after I encrypted it. I checked repeatedly for 2 weeks for replies, there were none. I never was able to open the drive again after I’d encrypted it. There were no support options for how to make the process easier, and after 32 tries using what I know was the right password (I had written the password in notepad, copied it and pasted it into the progrm to avoid typos) I gave up and reformated the drive.

  4. Lastly, the password reset tool on this forum really doesn’t work. The link in the reset password email doesn’t work - it just redirects immediately to the “send me an email to reset my passwodr” form. sheesh.

I don’t know…to tell us your problem (people don’t always reply if no one asked a worthwhile question)?

I can easily see that other users, moderators, and staff are active to some degree in this board. I suppose you could tell yourself without having to wait 4 or so months for someone to help you?

I’m not sure if there is anything we can do about your problem. What were you doing when it happened?



How bout taking the “Blinkers Off”. Plain and simple - support here sucks big time. And the best way i can describe comodo is with those famous words - "Jack of all trades and expert of NONE!"

Well…there are cases of support from fellow members. Though I’d wish Comodo support staff would post more in the forums, and some have posted examples of terrible “support” emails from Comodo (with bad grammar, etc), so there is much room for improvement.

Oh i agree and that is most appreciated :-TU

 I was talking about the comodo people. You can't setup a support forum and expect fellow product users to man it all.

Yes, I along with many others wish more official support people would be active in these forums.

It can be good for “company2customer” relationships. :stuck_out_tongue:

What an odd reply. Of course I didn’t wait 4 months - that was clear from my earlier post. What I said was that I did use the forums 4 months ago and checked it regularly for 2 weeks hoping for a reply.

I value help from other users and thank goodness they were there! I wouldn’t have been able to fix my workstation issue without their posts.

My statements were that there wasn’t a reply from COMODO – no reply from comodo to anything, including if there was even a moderator.

If you looked at any of my earlier posts about the problem issues they have the exact details. Rather rude of you to say I didn’t ask a worthwhile question if you didn’t look.

The purpose of this post was different which is why there were no technical questions in it. When there were no replies from comodo on the problem issue posts I posted this topic to see if there was even anyone from the company looking at the site in any area. Given the lack of reply I decided there wasn’t and stopped looking for any help from comodo.

Ok ok, it is just that usually posts in the support forum are asking for help, not asking if staff are active. 88)

Many people, including me, aren’t in the habit of checking out a person’s posts before replying…in a certain topic, we make statements about what we see in that topic.

Comodo says they read all/most posts, but often they go unreplied.



Your best option is to PM an online volunteer mod like myself, we don’t always see every new post. Also if you look at the …Released topic you’ll see that Ionut Manolache ( ) is one of the Comodo Staff developers. Both Staff and Moderators names are colored Blue at the very bottom of the main forum page. I don’t personally use CDE but I’ll ask the other mods if any of them can help.


I am a managing director of a company called Business Power UK Ltd and i currently use COMODO SSL certificates for my company.

I downloaded and installed Comodo Disk Ecryption and started the process of encrypting my hard drive. I set a password for the encrypted data but i never set up a boot time password. I remember I also unticked the USB option. I had to go out and shut down my computer once the encryption process had finished, when I returned and turned on my computer it came up asking for a boot password, i tried the one i used for the encryption, but it came up with an error message re the operating system.

I NEVER set a password up for the boot and after speaking to UK supportand they suggested FIXMBR and FIXBOOT, it resolved the password problem and there is now no prompt, however it wont allow me to go any further and comes back with a message saying disk read error occurred and is asking to cntl, alt del to restart

I tried to take out the hard drive and connect it to another computer as suggested in the forums, with many people suffering from the same problem, it showed the c and d drives in the my computer section, but wont allow me to access it, i installed CDE onto the other computer and it is showing the d drive of the now external drive but not the c drive with all my data.

After still no response from the ticket issued on the 6th July (Support Ticket:JQY-392316) I took my hard drive to a foresic data recovery lab last thursday and after 3 days they said they cannot recover the data as they cannot access the C drive, to decrypt the data. I am now being charged £200.00 ($320.00 USD) for this service and I still have no access to my data which is including ALL the information for my UK companies accounts (Due on the 31st Sept 2011 !!) as well very valuable company information. So far I have also lost 2 weeks of business and 247 unprocessed client leads !!!

I am a customer of COMODO SSL, i have COMODO fire wall and anti virus on my computer, until now I avidly promoted your products, but your company have left me in very bad position with no support. If i have to send the hard drive to you directly to recover the data then i will and i dont want to go through the litigation route, but I need to recover my data ASAP.

Thank you for your time I look forward to your response and soloution

Please continue in this thread here to avoid double posting.