Is there still no fix for this?

I have CCE 2.5.242177.201 x64 and every time I run it CCE gets the latest definitions, scans for 5 seconds and closes, every time all the time. I’ve read post after post on this same problem but I cannot seem to find a reason or fix. I have Windows 8.1 x64 now and a fresh install. What’s the fix for this.



Have you created a bug report for it ? Concerning CCE it’s been a while that we have not seen any update…Maybe not priority with upcoming CISv7.

Is standalone CCE compatible with Win 8?

I have the same problem. When I downloaded CCE 2 weeks ago, it ran perfectly on my PC (Win 7HP) and laptop (Win 8.1). After a few days CCE on the laptop continued working, no prob, but on the PC the following happens:

  • CCE opens as normal, and downloads and installs updates (every time)
  • PC reboots, CCE reopens and starts to scan - the graphic shows 1% and scanning MBR
  • it kinda sits there for a few seconds and then the CCE window just disappears (every time)

What can the problem be? The only change I made to the PC between the time it was working and the time it stopped was to download an update to my NVIDIA graphics card - could this be stopping CCE from scanning?

I have run numerous other anti-virus/malware (Kapsersky tdsskiller (installed after the problems started), HitmanPro (also installed after the problems started) and ESET (has always been there) but thankfully they are not picking up any threats on the machine, so I assume it is not a malware issue.

Any help Comodo?

I have the same problem but with Windows 7 - CCE shuts down after a few seconds of scanning.
It works well on XP though.

Any solutions…?


No reply from Comodo


I’m noticing a pattern here. I have the same issue on Windows 7 64 bit. Several topics open on this with no solutions. I was switching to CCE from Spybot S&D based on reviews from pcmag. At least Spybot will run :stuck_out_tongue:

I had a similar issue. I got around it by ejecting an audio CD that was in the CD drive. (I also ejected an SD card.) After that, scan ran without crashing. Details are all here: