Is There a keyboard shortcut going to the settings menu

Is There a keyboard shortcut going to the settings menu Or a command line to open settins configuration?

Assuming you only hava a keyboard? In case you 88) blocked out all usb and trackpad or to disable device control via keyboard ;D

I hope im in the correct thread

If you press and hold the Alt Key, it brings up Keyboard characters which allow you to do basic navigation and burrow deeper into the settings. Command line - afraid not

To open CIS “Advanced settings” using the keyboard:

  • Start cis.exe from the command line (maybe you have to CD to CIS program directory first).
  • Press and hold down ‘Alt’ key and wait till keyboard shortcuts appear in cis window.
  • Press ‘R’ key (while holding down ‘Alt’ key).
  • Now you are in CIS “Advanced Settings” window.
  • Release the ‘Alt’ key and hold down again and wait till keyboard shortcuts appear in “Advanced Settings” window.
  • Now use the shown keyboard shortcuts in “Advanced Settings” window to navigate, also use the arrow keys and ‘Tab’ key to cycle through items and ‘Enter’ to confirm buttons and the like.

Hope it works for you.

Don’t bother with confusing specifics . . . . just use the Alt Key and explore. Once you’re in the settings, you can release then press the Alt key again, for more numbered sequences depending on your needs

And yes you’re in the correct thread

I wasnt able to find the shortcut to go to the settings menu probably missed something forgot to do screenshot showing the shorcuts , I was able to do a system restore (reset before installing CF good thing its just recent ) after trying other things, I might try again installing CF when i have time

Things i tried

*Tried to going to safe mode but wasnt able to got safe mode
System > recovery advance restart > troubleshoot Startup (just do a regular restart)
Button smahing also didnt work

*Tried to uninstall CF but i guess i made the wrong mode ( uninstall to reinstall instead of uninstall completely ) did 2 restart but still no trackpad or usb

Then remembered system restore to before installing CF and it works ( used CIS Uninstall utility after checking CF is installed and restar for good measure )

Lesseon learn don’t block everything in device control if you haven’t excluded the mouse/trackpad ;D

I wasnt able to reply until now after because i got busy already

Don’t worry . . . You’re not the first and won’t be the last. When you do install again, just make sure you click on the question mark Help on each screen, before you make serious changes like that. It saves a lot of nervous moments!

Glad you’re back online after all that :-TU