Is CMDAgent is suppose to be running all the time?

I set it to on access+safemode+(defense+) on the firewall. I don’t see CMDAgent in the process list.

Never mind, I found it again. My bad.

You need to have “Show processes from all users” enabled in Task Manager to see cmdagent.exe running.

And, yes it is supposed to be running all the time.