irritating poop-up video window when scroll down page

Dear moderator please move that topic where You like.

is weary common You have window with video pooping-up when You read text is irritating annoying . I know you can block auto-play media in config file, (is complicated configure for beginners). Any way this block auto-play but that sort of window still poop-up. is not blocked properly by any blocker. Do someone planing make something working. in Firefox 71.0beta is impossible block video window as well.

its more like site related as you mention you can disable auto play or just use ublock origin

for example left side of picture… i close it scroll a bit down and another one coming…

try yourself with only one F1: Gene Haas niezadowolony z wyników zespołu. Amerykanin chce walczyć o podia w Formule 1 - Sport WP SportoweFakty

acess about:config > alter media.autoplay.default for 1 (NOTE: this can get in your way on some pages)

Hi do you test it??? video not playing but windows still poop-up. all friends and family asking my for do that magic trick (kill noisy flickering ads what poop-up). After edit config is not noisy, is not flickering but still poop up. i test Firefox 70 and nighty it have switch in option but… is not do job, it kill only sound, not video and not poop-up. I think post directly to Mozilla but is to complicated…

you would need to disable javascript (which would disappoint you, after all, the page may not be displayed);
but as an easy solution you can use the noscript: NoScript Security Suite – Get this Extension for 🦊 Firefox (en-US)

Hi OK window not Poop-up. but a lots of web not working. is solution like: You don’t like fly hitting your face - don’t start motor in your motorbike just use your leg to push :stuck_out_tongue_winking_eye:

I clicked on the link and i dont have that issue, but i have multiable extentions and a fairly modified browser try this (I believe the issue is the 3rd party frames

Download and install firefox addon name “uBlock Orgin”
Click on icon red shield icon labeled “UO” on the top right side of the browser
You’ll see a section with 2 rectangles by 3rd-party frames. When you hover the mouse over one of rectangles. There are 3 different shades “green”, “grey” and red" Now move the mouse to the right end of the triangle you’ll see a red color, Click on it. Do the same with the other rectangle. A icon of a padlock will appear so click on it so it will save the settings.
This should solve it

Please try this and response back if this works for you