IPSec Service Error after installing CAV

I just installed the latest beta version and the following error appears in the system event log:

"The IPSEC Services service terminated with the following error:
An invalid argument was supplied. "

Source: Service Control Manager
Type: Error
Event ID: 7023

It doesn’t seem to affect the system as far as I can tell, but I don’t like to see errors.

Attached is the CAV Version Information file…

Thanks for taking a look at this.

Jon

[attachment deleted by admin]

Jon,

Will you navigate to: c:\documents and settings\all users\application data\comodo\comodo antivirus\troubleshoot log. Compress the troubleshoot log into a .zip or .rar and attach to your post. This will provide some additional info to the dev team.

Tnx,

LM

Hello, everybody

I have the same problem as rebel69.
IPSec service doesn’t start if I have COMODO beta 2.0 antivirus installed.
This is a serious bug !!!
Please give me one answer If technical support solved this problem.
Thanks

I’ve got similar problem, but I wouldn’t swear that COMODO is the cause. I’ve got windows installer appearing, disappearing, and reappearing during boot, which doesn’t occur if I don’t launch COMODO programs or services, and eventlog says IPSEC services terminated b/o invalid argument. Also I get a server busy at the end of booting. attaching CAV troubleshooting log.

[attachment deleted by admin]

OK same here, if I remove CAV then it starts up just fine. :frowning:

I have the same, here are my log’s.

After a clean install xp pro, Incredimail, Limewire en Comodo virusscanner.
No firewall installed (only on my router)

HG CC

[attachment deleted by admin]

Same as everyone else - IPSec not running, trying to restart gets the error “Error 10022: an invalid argument was supplied”

Having same issue. Is there an update on this??

Same error over here, was at boot up everyday, must have updated cav solved the error, but not the real problem. Over here I use an IPSEC Filter Policy for when comodo personal firewall crashes, but since cav install, no backup protection except windows firewall… maybe.
This problem really has not been fixed, only the error has been supressed… and now I am wondering if it will ever get fixed before cav goes final.
Would like to have IPSEC running, uninstall CAV. :o

Yep,
Same issue here. This thing still isn’t solved?

Log attached.

[attachment deleted by admin]

It won’t be solved & never will be solved 88). CAVS 2 Development has stopped :o. I strongly suggest using an Alternative AV until the amazing CAVS 3 is out! ;D

Ohh yeah off course the issue is likely to be forbidden in v3.

Which is expected end of the month… :slight_smile: (L) (S) (CNY) (CWY) (CLY) (R)

You’re kidding me, right?

Suggesting using another AV? Developement has stopped? You do mean just on this version? Definition files that I’ve been getting are good, correct?

Man!
I just found out about this AV and it’s heading down the toilet, or what?!!

Thanks for the info.

Edit:
Hmm? Should’ve read this thread, Comodo Forum,
but wasn’t REALLY having problems. Sorry.

Let me Explain:

CAVS 2 is a “beta” product, It never reached an actual “production” release. The CEO of Comodo was never happy with the CAVS 2 Engine, So then a New AV Team came along, and built the whole thing from scratch.

Now, the CEO says it’s an EXCELLENT product, (CAV v3), And expected end of this month! :slight_smile:

So only CAVS 2 Development has stopped. CAVS 3 out shortly as a beta, then final :slight_smile:

Cool.

Thanks for the explanation. :■■■■

No problem. :slight_smile:

Correct

John