IP conflict with Comodo Unite

I installed Comodo Unite, it works very well, as expected (Comodo products are always awesome). But I have a problem, since I installed it, I can’t load a web site, www.gpg4win.org

   I sent a ping to the site, and found it uses IP [], which falls inside the range of IPs used by Unite. Is there a workaround other than uninstalling Unite?

what windows do you use ?

I’m using Windows XP SP3, I know it’s outdated, but so far it works. Enabling IPv6 didn’t solve the problem.

move your internet connection on top, save and reboot.

it looks like cu connection is on top, and that’s why ping respons come with cu ip adress

I moved the internet connection to top, saved and restarted, but I’m still unable to load the site. Firefox times out, chrome says it can’t connect. I asked a friend to check if he could load the site, and he can.

I searched a bit, and found this info about the site:

Gpg4win.org | Gpg4win IP Lookup (IP:
Hostname: gpg4win.org
IP Address:
Host of this IP: wald.intevation.org
Organization: Hetzner Online AG
ISP: Hetzner Online AG

So it seems my computer is still confused with the IPs

are u usning any kind of peerblock or similar software ? if yes, you need to configure it.

also try to disable cu from startup - in program settings - and see if now u can browse gpg. if not, try to uninstall iit, reboot and see if this is works now.

I tried disabling CU from startup, but that didn’t solve the problem. Last year I had the same issue, when I had installed Easy VPN, and uninstalling it solved the problem. I was hoping CU, being a newer product, would not cause the issue, or at least have a workaround that didn’t require uninstalling it.

I strongly suggest Comodo to think about how to solve this issue, since as IPv6 is in effect, probably more and more sites will start having conflicts with CU. Other than this issue, I’m a very satisfied user :wink: